PDA

View Full Version : erst aspi probleme und nun funktioniert der brenner nicht



zset
17.11.2002, 08:20
hi,

hab zwar nicht viel hoffnung, aber vielleicht kann ja doch jemand
einen brauchbaren tipp geben.

ich habe schon seit längerer zeit einen Brenner (Mitsumi CR-4801 T).
der funktionierte immer super. eines tages wollte ich mit audio
catalyst mp3 dateien erstellen. die ergebnis mit analog waren ehr
dürftig. nachdem ich mir aspi installiert habe, kamen wesentlich
bessere ergebnisse raus. das brennen funktioniert auch noch super.
eines tages habe ich dummerweise für ein spiel son altes daemon tool
(daemon.exe) installiert, damit ich nicht immer die cd reinpacken
musste. plötzlich hatte ich bei audio catalyst nur noch ein SCSI
CD-ROM namens PHANTOM......)zur auswahl. da konnte ich plötzlich keine
mp3's mehr grabben. diese daemon software wieder loszuwerden war ein
wirkliches problem. als ich es geschaft hatte, funktioniert aspi nicht
mehr. auch wenn ich es neu installiert habe. also musste ich aspi aus
der registry entfernen und habe es dann wieder nach anleitung
(http://www.brennmeister.com/articles/aspi/?page=4 :?: ) hinzugefügt. jetzt funktionier auch wieder aspi.
als ich dann mal was brennen wollte, funktionierte zunächst auch alles
wunderbar (NERO 5.5). NERO gab immer die meldung "Brennvorgang
erfolgreich". leider sind die CD's in keinem Laufwerk (auch andere
Rechner) mehr lesbar, also kann der Brennvorgang wohl doch nicht so
erfolgreich gewesen sein.

hat jemand vielleicht irgend eine Ahnung was das Problem sein könnte?

Ausstattung:
OS: W2K
Brenner: Mitsumi CR-4801 T
Brennsoftware: Nero 5.5.6.4
ASPI: 4.71.1

gruß und danke

zset

LocutusofBorg
17.11.2002, 14:19
Hallo zset,

kann denn der Brenner, mit dem du die CD's erstellt hast, die CD's lesen?

Falls der Brenner dazu in der Lage ist, versuche es auch in anderen Brennern, vielleicht hast du einfach nur die letzte Session nicht geschlossen :)

Es ist natürlich auch möglich, daß die Lebenszeit deines Brenners am Ende angekommen ist, also der Laserpickup verstellt ist. Sowas kommt nach einer gewissen Zeit auch vor, in dem Fall ist eine Reparatur kaum noch lohnenswert.
Schreib doch mal, was passiert, wenn du eine gebrannte CD in ein CD-ROM schiebst

zset
18.11.2002, 12:01
sobald ich einen von nero gebrannte cd in ein cd-rom laufwerk stecke, dauert es ewig bis windows bzw. der explorer die laufwerke anzeigt. beim cd-rom laufwerk wird weder der name noch die cd angezeigt. sobald ich auf das laufwerk klicke, erhalte ich die Meldung "Legen sie einen Datenträger in Laufwerk .... ein". packe ich die gebrannte cd rom in mein mitsumi brenner, hat der ebenfalls das problem, dass er den datenträger nicht erkennt. ich habe inzwischen auch mal mit nero gebrannt und die option "Gebrannte Daten verifizieren" aktiviert. beim schritt verifizieren hängt sich nero dann auf, so dass ich den rechner neustarten muss. wenn ich mir die rohlinge so anschaue, kann man erkennen, dass er die daten gebrannt hat. ich vermute, dass er wohl ein fehler beim lead in bzw out macht. hm?

dass der brenner nicht mehr i.O. ist kann bestimmt sein, nur wäre es mal wieder ein zufall, dass das genauch nach dieser aspi aktion passiert ist.

gruss
boris

bjblaszkowicz
18.11.2002, 17:01
probier mal ein anderes brennprogramm
vielleicht hast du irgnedwie nero versaut