Thread: "Internal setup error. Error code: 14. Contact support." - can't install lite or pro

Page 1 of 3 123 LastLast
Showing results 1 to 10 of 21
  1. #1
    New User
    Join Date
    22.11.2005
    Posts
    11

    Default "Internal setup error. Error code: 14. Contact support." - can't install lite or pro

    Operating system: Windows Vista X64 - SP2
    Security software: Kaspersky internet security 2010

    Well, I'm trying to install Daemon tools...
    I've tried Daemon tools lite, and Pro (trial) and both give me the same error: "Internal setup error. Error code: 14. Contact support."

    I disabled kaspersky already, but that didn't help... and yes, I am running the setup file as administrator.

    How can I fix this? I kinda need daemon tools.

    Thanks

  2. #2
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    You also disabled Kaspersky's services?
    Are you running any other security software?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3
    New User
    Join Date
    22.11.2005
    Posts
    11

    Default

    Quote Originally Posted by Blazkowicz View Post
    You also disabled Kaspersky's services?
    Are you running any other security software?
    Yes, after disabling kaspersky, and completely closing it, I check at services.msc and the kaspersky service is stopped too.

    And no, I'm not running any other security software.

  4. #4
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    What is happening when you uninstall Kaspersky for testing purposes?
    Also have you checked hash value of setup matching with the one on download site?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  5. #5
    New User
    Join Date
    22.11.2005
    Posts
    11

    Default

    Quote Originally Posted by Blazkowicz View Post
    What is happening when you uninstall Kaspersky for testing purposes?
    Also have you checked hash value of setup matching with the one on download site?
    Oke, just Uninstalled kaspersky -- the error still occurs.

    And, just checked the hash value: 99102a9f5a2edd0ed322340a336d110a *daemon4304-lite.exe
    So the setup is not corrupt

  6. #6
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Try to install SPTD seperately (DuplexSecure).
    Also you don't have any firewall like Comodo installed?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  7. #7
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    If installing manually also didn't help, please use the following form Send Message :: Disc-Soft.com
    and provide link to this thread there.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  8. #8
    New User
    Join Date
    22.11.2005
    Posts
    11

    Default

    Quote Originally Posted by Blazkowicz View Post
    If installing manually also didn't help, please use the following form Send Message :: Disc-Soft.com
    and provide link to this thread there.
    Yea.. the manual install of SPTD went fine, but after rebooting and running the daemon-tools setup again, I got the same
    "Internal setup error. Error code: 14. Contact support." error, right after the welcome screen after I press next.

  9. #9
    New User
    Join Date
    22.11.2005
    Posts
    11

    Default

    Quote Originally Posted by Blazkowicz View Post
    Try to install SPTD seperately (DuplexSecure).
    Also you don't have any firewall like Comodo installed?
    Oh btw, no, I dont have any firewall (kaspersky took care of that too)
    Also, even my windows firewall, and windows defender are disabled...

  10. #10
    New User
    Join Date
    22.11.2005
    Posts
    11

    Default

    Hmm, I tried to install daemon tools in Safe-mode, that did work.

    But when I went back to normal mode and tried to start daemon tools I got:

    "This program requires at least Windows 2000 with SPTD 1.51 or higher. Kernel debugger must be deactivated."


    BTW, Does this forum has a private message function or something? I want to contact an admin about an issue unrelated to this, but that does not seem to be possible... any e-mail contact address I can use maybe?

Page 1 of 3 123 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •