Thread: Kernel Debugger issue...

Page 5 of 21 FirstFirst ... 3456715 ... LastLast
Showing results 41 to 50 of 209
  1. #41
    New User
    Join Date
    23.06.2006
    Posts
    7

    Default

    Quote Originally Posted by Underheaven
    You're system doesn't have a kernel debugger unless you installed such a program yourself. A kernel debugger is a piece of software that programmers use. So yes, try removing DAEMON Tools from your system but my guess is the problems won't go away.
    Yep. You're right. Also, is it just me or the forums REALLY slow? I didn't mean to actually make that third post, I made it after the first didn't show up.

  2. #42
    Master

    Underheaven's Avatar
    Join Date
    11.11.2002
    Posts
    2,781

    Default ...

    Quote Originally Posted by Jenga
    Yep. You're right.
    Did you also remove SPTD either manually or via the "sptdinst_x86.exe remove" command?

    Quote Originally Posted by Jenga
    the forums REALLY slow?
    The forums are moderated for users under 20 posts so you're posts won't appear until they have been cleared.
    the modern world:
    net helpmsg 4006

  3. #43
    New User
    Join Date
    04.07.2006
    Posts
    1

    Default kernel debugger issue

    Hi! My first post...I had the same error after an xp64 autopatcher update (june). I found this forum looking for help. I thought before I got into something a little out of my ken I would just re-install daemon tools. It worked for me!!!

  4. #44
    Master

    Underheaven's Avatar
    Join Date
    11.11.2002
    Posts
    2,781

    Default ...

    Quote Originally Posted by bocin
    Hi! My first post...I had the same error after an xp64 autopatcher update (june). I found this forum looking for help. I thought before I got into something a little out of my ken I would just re-install daemon tools. It worked for me!!!
    If you downloaded DAEMON Tools 4.03HE since yesterday then you downloaded a fixed version (new version is compatible with the x64 windows patch). The version number stays the same, its still 4.03
    the modern world:
    net helpmsg 4006

  5. #45
    New User
    Join Date
    06.07.2006
    Posts
    1

    Default How To Activate Kernel Debugger?

    i installed daemon tools and just like everyone else it told me it would deactive kernel debugger. Now my Norton AntiVirus isnt working at all. How can i reactive kernel debugging to get my antivirus working again?

    I've already tried uninstalling it and reinstalling... doesnt work.

    I dont understand... Someone please help me. I've searched on forums and websites and cant find a solution.

  6. #46
    Master
    Jito463's Avatar
    Join Date
    24.05.2005
    Posts
    1,626

    Default

    Daemon Tools doesn't "deactivate" anything. The warning message when you install says you must deactivate any running debuggers to use DT. As for Norton, have you tried uninstalling and reinstalling using their cleanup utility? There's no reason DT should interfere with it.


    Removing Norton with RNAV

  7. #47
    New User
    Join Date
    22.06.2006
    Posts
    1

    Default

    The method which ShamblerDK gave is too much of a mission to get DT working, cant we get a more simple solution, is there a solution for this, it seems nothing is working.
    Windows cant find sptdinst_x64.exe neither, when i try run sptdinst_x64.exe add

  8. #48
    Master

    Underheaven's Avatar
    Join Date
    11.11.2002
    Posts
    2,781

    Default ...

    Quote Originally Posted by Goobles
    The method which ShamblerDK gave is too much of a mission to get DT working, cant we get a more simple solution, is there a solution for this, it seems nothing is working.
    Windows cant find sptdinst_x64.exe neither, when i try run sptdinst_x64.exe add
    Look in the Common Problems and Solutions forum for an easier way to update to the new SPTD version.
    the modern world:
    net helpmsg 4006

  9. #49
    New User
    Join Date
    13.07.2006
    Posts
    2

    Default

    I have the same problem with "deactivate Kernel Debugger".I have being using Daemon Tools for very long and last week I finally installed the SP2.Then Daemon stopped working.I have the 4.0.0 version.I have tried to unistall it and it did not work.I also tried to install the 4.0.3 version and it shows the same error.I followed the instructions I found in this forum but I donґt seem to be able to solve anything.I found the solution to update the version 4.0.3 in the Common Problems and Solutions forum for an easier way to update to the new SPTD version.But it only solves the problem if you already have the 4.0.3.

    My question is:What can I do if I have 4.0.0.???How do I update to the new SPTD version????.Maybe I have read the solution and did not realize but I donґt know how to do it.

    It would be a great help if anyone could give me a hint.Thanks in advance.

  10. #50
    Master

    Underheaven's Avatar
    Join Date
    11.11.2002
    Posts
    2,781

    Default pointing to thread A request for the D-Tools team

    Quote Originally Posted by Felgue_PK
    I have tried to unistall it and it did not work
    I suggest running the program mentioned in this post to help perform an uninstall of DAEMON Tools 4.xx.
    the modern world:
    net helpmsg 4006

Page 5 of 21 FirstFirst ... 3456715 ... LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •