Thread: SERIOUS PROBLEM. DVD and CD burning stopped working after installing V4

Page 6 of 6 FirstFirst ... 456
Showing results 51 to 59 of 59
  1. #51
    New User
    Join Date
    22.11.2005
    Posts
    1

    Default

    Honestly my drive became progressively screwed during the time I had daemon tools installed.

    I sent my drive away for repair and and just got it back today, hesitant to put it back in the computer,

    DT4 may in fact fugg drives, this is why I found this forum!

    too bad, cuz it's a good tool

  2. #52
    User
    Join Date
    27.10.2005
    Posts
    97

    Default

    what program has had problems with nero?

  3. #53
    New User
    Join Date
    16.12.2005
    Posts
    2

    Default D-tool 4. great.

    After installing D-tool 4... Everything was working great until i tried to burn a ISO image file into a DVD-R using NERO...

    i tried to burn 2 different ISO images btw,

    burning process was ok. everything was done. 100% complete.

    Until i actually go and read the disc in my player.. It couldnt work at all! (both) so i tried to read it with my computer:

    First ISO image:
    Pop it in my dvd rom drive. the disc could not be read. and when i tried to double click it. My computer stops responding.

    2nd ISO image:
    My computer reads the disc, and declare that its a blank.

    thought it had something to do with the ISO image file itself. so i tried burning another ISO image which i had previously burned and working normally(before installing D-tool 4) into a blank DVD-R. And voila!

    The same crap happens again.

    I tried burning a DATA disc using a blank VCD. and basically my com can reads it. no problem. So its darn obvious that something happened to my DVD burner when i installed D-Tool 4

    I tried reinstalling NERO. but to no avail.

    And i read sum of the post previously and i thought i heard someone mentioning something about Starforce protection? yeah i had it once. but i already uninstall the game. So basically there shldn be a problem, rite? Im not using the 64x one btw.

    Any help would be appreciated.

    Pardon me for my poor english. It is not my native language.

  4. #54
    New User
    Join Date
    29.12.2007
    Posts
    2

    Default

    I don't mean to be rude, but I have seen upwards of 3 dozen people reporting an identical problem -- it doesn't pay to keep saying that Daemon, under certain circumstances, is not crippling Burners.

    I RMA'd an LG GSA-H54K because it stopped reading CD's suddenly after I installed Daemon v4 x64. Even after extensive removal procedures, CD's never read properly again. I said to myself: "Daemon is just a driver -- it can't damage anything, the installation just coincided with an untimely hardware failure." So, I got a new LG Drive. Everything was working swell until I reinstalled Daemon. Read times plummeted, and now all of a sudden I get errors burning CD's. Something is happening. I am going to (painfully) reinstall my OS to see if that fixes the problem. I don't want to deal with another RMA...

    And FYI, drivers do have the potential to damage hardware. read this one on starforce: http://www.glop.org/starforce/. I'm not a software developer, but I have enough experience with computers to know when something isn't quite right. Please developers, reexamine what is happening.

  5. #55
    New User
    Join Date
    08.12.2005
    Posts
    24

    Default

    Quote Originally Posted by Faraway View Post
    I don't mean to be rude, but I have seen upwards of 3 dozen people reporting an identical problem -- it doesn't pay to keep saying that Daemon, under certain circumstances, is not crippling Burners.
    I RMA'd an LG GSA-H54K because it stopped reading CD's suddenly after I installed Daemon v4 x64. Even after extensive removal procedures, CD's never read properly again. I said to myself: "Daemon is just a driver -- it can't damage anything, the installation just coincided with an untimely hardware failure." So, I got a new LG Drive. Everything was working swell until I reinstalled Daemon. Read times plummeted, and now all of a sudden I get errors burning CD's. Something is happening. I am going to (painfully) reinstall my OS to see if that fixes the problem. I don't want to deal with another RMA...
    And FYI, drivers do have the potential to damage hardware. read this one on starforce: http://www.glop.org/starforce/. I'm not a software developer, but I have enough experience with computers to know when something isn't quite right. Please developers, reexamine what is happening.
    How long was everything working fine? Have you actually tried this drive on a different computer to make sure your computer doesn't have problems like mobo problems, defective IDE/SATA cables, PSU issues etc?

    BTW why did you install Daemon Tools? Did you want to play a game backup by any chance? If so, did the problems occur before or after you installed the game? If after, did you make sure it wasn't some crappy protection drivers the game installed?

    P.S. Many of the early reports appear to relate to this problem http://www.daemon-tools.cc/dtcc/dt-6...ero-t7558.html which was fixed
    Last edited by Nil Einne : 29.12.2007 at 12:04

  6. #56
    New User
    Join Date
    08.12.2005
    Posts
    24

    Default

    Quote Originally Posted by ChaosDingo View Post
    After installing D-tool 4... Everything was working great until i tried to burn a ISO image file into a DVD-R using NERO...
    i tried to burn 2 different ISO images btw,
    burning process was ok. everything was done. 100% complete.
    Until i actually go and read the disc in my player.. It couldnt work at all! (both) so i tried to read it with my computer:
    First ISO image:
    Pop it in my dvd rom drive. the disc could not be read. and when i tried to double click it. My computer stops responding.
    2nd ISO image:
    My computer reads the disc, and declare that its a blank.
    thought it had something to do with the ISO image file itself. so i tried burning another ISO image which i had previously burned and working normally(before installing D-tool 4) into a blank DVD-R. And voila!
    The same crap happens again.
    I tried burning a DATA disc using a blank VCD. and basically my com can reads it. no problem. So its darn obvious that something happened to my DVD burner when i installed D-Tool 4
    I tried reinstalling NERO. but to no avail.
    And i read sum of the post previously and i thought i heard someone mentioning something about Starforce protection? yeah i had it once. but i already uninstall the game. So basically there shldn be a problem, rite? Im not using the 64x one btw.
    Any help would be appreciated.
    Pardon me for my poor english. It is not my native language.
    Wrong StarForce very often stays even when you uninstall the game. I suggest you do some searches for StarForce removal to find out how to properly remove it

  7. #57
    Experienced User OFFICIAL TRANSLATOR

    mastermind's Avatar
    Join Date
    30.11.2005
    Posts
    274

    Default

    Disable sptd.sys, reboot and see if the reading and/or burning problem is still present. If the problem is still there, it seems there is some incompatibility between SPTD and other drivers installed on your system.

    Personally I have had many weird problems with burning some time ago, but it had nothing to do with SPTD and Daemon Tools. The biggest problem (where the burning quality often was bad, burning processes just stopped and froze the computer, simulating a burning process actually burnt to disc, and more) was caused by an incompatibility between Nvidia's ATA drivers and my burner's firmware.

  8. #58
    New User
    Join Date
    29.12.2007
    Posts
    2

    Default

    You know what, I should have been more specific. It very well could be the SPTD, as people reported this problem commonly with Alcohol.

    Anyways, I had used it to fire up Rainbow Six: Raven Shield -- which to my knowledge doesn't use starforce. I had had Rvs installed on my computer for several years without any previous problems, and just two months ago tried an RvS image with Daemon tools. That's when I started running into trouble. I'm away from my comp now, but I will try your remedies in a few days before reinstalling. I don't have another comp to test my drives on guys, but I can tell you for *certain*: they worked b4 daemon, and they don't after.

    I notice that most people seem to have this problem under x64, like me. I am using the LG GSA-H55K, having uprgraded from LG H54N when it stopped working. My problem is not just burning though (NERO 7). My drive reads slower and the last one stopped reading CD's entirely even after removing Daemon + SPTD.

  9. #59
    Master
    Jito463's Avatar
    Join Date
    24.05.2005
    Posts
    1,626

    Default

    I must be lucky, then. I've never encountered any problems under XP Pro x64 (since RC2) or Vista Ultimate x64 (or on XP Pro x86 prior to them) on two seperate machines, with either Alcohol, DTools or DTools Pro (using multiple versions of SPTD).

Page 6 of 6 FirstFirst ... 456

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •