Thread: 2 devices in Device Manager, only 1 in DT Lite

Showing results 1 to 3 of 3
  1. #1
    New User
    Join Date
    16.04.2009
    Posts
    16

    Default 2 devices in Device Manager, only 1 in DT Lite

    I've got DT Lite 4.35.5.0068 installed and if I look at the settings, it shows just the one Device 0:

    In Device Manager however, there's two SCSI and RAID controllers and two SCSI CdRom Devices.

    I uninstalled DT Lite and removed all four entries from Device Manager but after reinstalling and rebooting all four are back.

    Is this normal? It seems strange to have an extra device installed and showing in Windows Explorer that I can't mount anything on and if I add another Virtual Drive in DT Lite, I end up with 3 SCSI CdRom Devices and still can't use the second one!

  2. #2
    Administrator
    Sway's Avatar
    Join Date
    09.07.2009
    Posts
    1,965

    Default

    Do both devices disappear after uninstalling DT (if you do not try to remove it manually)? Do you have Alcohol, UltraISO or any other similar program?

  3. #3
    New User
    Join Date
    16.04.2009
    Posts
    16

    Default

    Ah thanks. It was Alcohol.

    For some reason, neither Alcohol or DT Lite were in my Add/Remove Programs list and the Alcohol Start Menu shortcuts were buried away so I couldn't see them!

    Seems to be all sorted now

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •