Thread: Error : ... Windows 2000 with SPTD 1.60 ...

Showing results 1 to 9 of 9
  1. #1
    New User

    Join Date
    15.12.2009
    Posts
    4

    Ausrufezeichen Error : ... Windows 2000 with SPTD 1.60 ...

    Hi,

    I have DT Pro version 4.35.0306.0088 and I can not start due the following error:

    This program requires at least Windows 2000 with SPTD 1.60 or higher. Kernel debugger must be deactivated.

    I have this relevant software installed on my PC:
    - Windows XP Pro with SP3
    - Zone Alarm Extreme Security
    - PGP Desktop v9

    I already shutdown ZoneAlarm (Firewall+Antivirus) and the problem persist. I can not stop PGP because all my disks are encripted. Should PGP be a problem?

    Please help.

  2. #2
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Which version of ZA Extreme Security are you running? If you are running version 9.1 (latest), there shouldn't be a problem.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3
    New User

    Join Date
    15.12.2009
    Posts
    4

    Default

    Hi,

    I'm running these versions of related product:

    ZoneAlarm Extreme Security version:9.0.114.000
    TrueVector version:9.0.114.000
    Driver version:9.0.114.000
    Anti-virus engine version:8.0.1.33
    Anti-virus signature DAT file version:994591264
    AntiSpam version:6.0.0.2383
    ZoneAlarm ForceField 1.5.36.15
    ZoneAlarm ForceField Spyware Scanner 1.5.53.58
    ZoneAlarm ForceField Anti-Phishing Database 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database 04.020

    It seems to me that this is not the problem, because, as I mentioned before, I did disable ZA to test Daemon Tools and the problem still happens.

    Should PGP software be the cause?

    I'm using PGP Desktop 9.12 for Windows.

    Regards,

    PS: In any case I will try to update ZA to see if anything changes.

  4. #4
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    If it isn't changing something, i will test tomorrow that encryption software to check issue.
    You don't have any other security software installed?
    Do you find any kernel option in ZA and if yes, try to disable it. I tested ZA Extreme 9.1 with standard settings.

    Disabling software not always helps, for e. g. Spyware Doctor you need to reboot to take it in effect.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  5. #5
    New User

    Join Date
    15.12.2009
    Posts
    4

    Default

    Hi,

    I will try that (Disable and restart PC) and then post the results.

    Currently I'm downloading lastest updates from ZA to be sure that this is not the problem.

    Regards,

  6. #6
    New User

    Join Date
    15.12.2009
    Posts
    4

    Default

    Hi,

    Problem cause discovered!

    ZoneAlarm ForceField IswSvc is the cause for this problem. I can not have this service started before Daemon Tools.

    For now I change the startup service of ZA Forcefield to "manual" in order to start after Daemon Tools to be started.

    Thanks a lot for your help. You can close this thread.
    Best regards.

    PS: The update that I made was only to virus database, not to program versions.

  7. #7
    New User
    Join Date
    03.01.2010
    Posts
    3

    Default

    i was having the same problem as you. and did the same thing to remedy this.

    but now there are no virtual drives showing? are you having this problem as well?

  8. #8
    New User
    Join Date
    10.01.2010
    Posts
    1

    Default This program requires at least Windows 2000 with SPTD 1.60 or higher. Kernel debugger

    i am running windows 7. i have installed the Lite version and it keeps giving me the message "This program requires at least Windows 2000 with SPTD 1.60 or higher. Kernel debugger must be deactivated" i have seperatly installed the SPTD 1.62 and re-installed the lite version, still keeps giving me the same message, what should i do Thanks

  9. #9
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Check this complete guide Daddyo314 and ensure every step is taken:
    DAEMON Tools Professional Help: Registry and SPTD problems

    If it isn't working then, state your security software please.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •