Thread: Kernel debugger must be deactivated fix

Showing results 1 to 6 of 6
  1. #1
    New User
    Join Date
    16.11.2005
    Posts
    5

    Default

    this is how u get rid of that error u close your anti-virus and firewall and also open up windows task manager and make sure its all closed then u reinstall it and it should work if not then your screwed.

  2. #2
    Master

    Underheaven's Avatar
    Join Date
    11.11.2002
    Posts
    2,784

    Default ...

    Can you pinpoint the problem to a specific firewall or antivirus program? If not, thanks for the above advice anyway.
    the modern world:
    net helpmsg 4006

  3. #3
    New User
    Join Date
    16.11.2005
    Posts
    5

    Default

    Quote Originally Posted by Underheaven
    Can you pinpoint the problem to a specific firewall or antivirus program? If not, thanks for the above advice anyway.
    NOD32 and Sygate Personal Firewall Pro i just closed those and it worked for me dont know if it will for anyone else thoguh.

  4. #4
    Experienced User
    Methadon's Avatar
    Join Date
    10.10.2005
    Posts
    518

    Default

    NOD32 doesn't have anything to do with it.
    I had NOD32 running when i installed v4 and it worked fine.

  5. #5
    New User
    Join Date
    24.11.2005
    Posts
    7

    Default

    I am running Anti-Vir on WinXP and I get this error every time, no matter what. Does anyone have any idea what could be causing this? I don't have any Starforce drivers either, btw.

  6. #6
    Master

    Underheaven's Avatar
    Join Date
    11.11.2002
    Posts
    2,784

    Default ...

    This isn't a help thread. This thread is where people post fixes that worked for them.
    the modern world:
    net helpmsg 4006

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •