Thread: problem with autorun and engine code error: 8

Page 1 of 3 123 LastLast
Showing results 1 to 10 of 25
  1. #1
    New User
    Join Date
    22.11.2009
    Posts
    1

    Default problem with autorun and engine code error: 8

    i just downloaded this program and im trying to follow instructions to use it for something but it seems there's no autorun option after i mount the file. Im assuming the auto insert notification is not disabled because the box is checked but if i click ok an error message that says "engine code error: 8" pops up.

  2. #2
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    What DT and OS version?
    Also content of the image is?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3
    New User
    Join Date
    07.12.2009
    Posts
    1

    Default Daemon Tools Lite Drive Error

    Hello.

    I'm running Daemon Tools Lite on Windows Vista. I have installed, un-installed, and re-installed Daemon Tools Lite several times and the problem still remains - No drive letter can be assigned to the device parameter. I get a pop-up error code : 8 whenever I assign a drive letter and click OK.

    Anyone know the solution to this problem?

  4. #4
    New User
    Join Date
    16.12.2009
    Posts
    1

    Ausrufezeichen Same problem

    Hello,

    I have the same problem as the user who started this post. Running Windows XP (with latests updates) and running the latest Daemon Tools "lite" 4.35

    I can add a virtual drive, but the drive has no letter assigned to it and does not show up in windows explorer. Assigning a drive letter with Daemon Tools results in the "engine code error: 8" message.

    I should remark that the program has always worked fine up until now. I have tried to reinstal the CD-Rom drivers, but to no avail. Furthermore, I have been juggling with my .NET framework installation recently, can that have anything to do with this?

    I appreciate your input!

  5. #5
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Can you assign a drive letter through windows?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  6. #6
    New User
    Join Date
    19.12.2009
    Posts
    5

    Default Fixed

    hi,

    I have the exatc same problem (On vista with latest patches and deamon tools lite 4.35)

    Is this problem resolved yet?

  7. #7
    New User
    Join Date
    24.12.2009
    Posts
    2

    Default Same Problem

    Looking on the dates of these threads, seems to be a new problem.

    At my notebook it comes along with an error message for all cd/dvd drives on windows vista. Since these drives runs until yesterday, I think the problem comes with a windows update or fix ?!

    Would be nice to have a solution for the problem.
    Greets Ekbalam

  8. #8
    Administrator
    Sway's Avatar
    Join Date
    09.07.2009
    Posts
    1,953

    Default

    Did you try to reinstall SPTD and DT completely?

  9. #9
    New User
    Join Date
    24.12.2009
    Posts
    2

    Default Solution ?!

    I'm not sure if these works always for this problem. Like I said all my cd/dvd drive didn't worked and there was no letter asigned to the drives.

    On my search in the net I found this:
    The CD drive or the DVD drive does not work as expected on a computer that you upgraded to Windows Vista

    Following the description my drives got back including daemon tools.

    Hope, it will help you too.
    Greets Ekbalam

  10. #10
    New User
    Join Date
    19.12.2009
    Posts
    5

    Default

    Quote Originally Posted by Sway View Post
    Did you try to reinstall SPTD and DT completely?
    Yes, i completely uninstalled, rebooted my pc and installed DT lite. With the same error as a result.
    I have downloaded DT lite 2 weeks ago and installed it but it has never worked. there are no drives visible (also not in device manager). When i install DT you can hear the "dingdong" that Vista has found a new device...

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •