Thread: problem with autorun and engine code error: 8

Page 2 of 3 FirstFirst 123 LastLast
Showing results 11 to 20 of 25
  1. #11
    New User
    Join Date
    19.12.2009
    Posts
    5

    Default

    Nope, this is not working for me. I can see my normal CD/DVD player. It's working fine. But no DT virtual drive. I cannot assign a drive letter. It results in error code 8.

  2. #12
    New User
    Join Date
    19.12.2009
    Posts
    5

    Default Found something new

    After a reboot in Safe Mode (did no configuration in safe mode) and rebooted back in normal mode and there now shows up a SCSI CDROM DEVICE beneath "Other devices" with a question mark beside it.
    Still not working...

  3. #13
    New User
    Join Date
    19.12.2009
    Posts
    5

    Default Solved it!

    I mannualy pointed the unknown device to "cdrom.inf" That instantely did the trick. Why it has not done that automaticly... i do not know..
    Probablly a vista bug

  4. #14
    New User
    Join Date
    12.02.2010
    Posts
    1

    Default

    Quote Originally Posted by rfekkes View Post
    Probablly a vista bug

    I think, not only.

    I've installed Widows XP 64bit recently.
    And then I've installed Daemons 4.35.5 lite. But It doesn't work. Error 8...

  5. #15
    New User
    Join Date
    27.04.2010
    Posts
    1

    Default

    This is a reasonably old thread now so perhaps you guys found a fix. I just did a fresh install of Daemon Lite on Windows 7 Ultimate and had this issue i.e. wasn't assigning drive letter and if I tried to assign manually via Daemon Tools I got the error 8 message.

    I managed to get it working by simply going into Virtual Devices and adding another virtual drive, it then assigned a drive letter to both devices.

  6. #16
    New User
    Join Date
    28.05.2010
    Posts
    2

    Rotes Gesicht

    I have the same problem.
    I'm running Win 7 64bit and when I'm trying to add a drive letter it shows Engine Error Code: 8.
    I've tried adding new virtual devices, updating driver by pointing C:\Windows\Inf as the directory but nothing seems to help.

    Any more ideas about this problem?

  7. #17
    New User
    Join Date
    29.05.2010
    Posts
    1

    Default How I solved it

    Ok.. So I was trying to put a drive letter and the error 8 is what I get.... I tried to look in other threads and found no solution.. so I look at the device manager and there is also another problem there which is Code 39... so I tried to find a solution and I found it here : http://http://www.pchell.com/hardwar..._code_39.shtml

    After rebooting, I didn't have a problem assigning drive letters coz it automatically did.

    Hope this helps!

  8. #18
    New User
    Join Date
    28.05.2010
    Posts
    5

    Default "How i solved it" broken link

    i am getting error 8 on a archos 9 tablet . i have no cd drive for dt to shadow. but i do have the "port replicator" . maybe theirs a solve for this new generation of tablets an netbooks?

  9. #19
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    What do you exactly mean with "port replicator"?
    DT works without any physical disk drives.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  10. #20
    New User
    Join Date
    28.05.2010
    Posts
    2

    Default

    Quote Originally Posted by Drozdek View Post
    I have the same problem.
    I'm running Win 7 64bit and when I'm trying to add a drive letter it shows Engine Error Code: 8.
    I've tried adding new virtual devices, updating driver by pointing C:\Windows\Inf as the directory but nothing seems to help.

    Any more ideas about this problem?
    I also checked my registry and I have no such things as Upper or Lower Filters in there.
    Also tried uninstalling and then installing SPTD.

    These were all four solutions I've found on this forum in similar threads. And still... nothing helped!

    Anyone?

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •