Showing results 1 to 3 of 3

Thread: SCSI Driver Not Found

  1. #1
    New User
    Join Date

    Default SCSI Driver Not Found

    I'm using V 3.47 for long time, two weeks ago it happened suddenly "SCSI Driver Not Found", every time I start up it appears again and again,
    Yesterday I tried to uninstall D-Tools, and wanted to try to install again to conquer this, but when I installed it, it showed that " driver name not correct or conflict", then it stopped, I tried several times, but the same result, what can I do?

    P.S. the virtual driver D-Tools brought after first installing it, i.e. "H:" is still there, whatever I did last night

  2. #2


    Check thread about error 25002 in common problems and solutions forum, reboot after the procedure, then re-install - or better upgrade to v4.08.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3


    I am getting the same error but my situation is a little different.

    I was using v4.06 until today when I upgraded to 4.08. After installation everything worked as it should. Then I installed a new version of Flashget (1.80) and rebooted. From that point onwards all I get is the "No Virtual SCSI Drive Found" message.

    Surely there can't be a conflict with Flashget?


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts