Showing results 1 to 3 of 3

Thread: SPTDinst_x86.exe download

  1. #1

    Default SPTDinst_x86.exe download

    hello

    i have a problem, starting Deamon Tools. When trying to start I get the message:

    Initialization error 5 This program requires atleast windows 2000 with sptd 1.37 or higher. kernel debugger must be deactivated.

    I think I found the solution for my problem on the forum, but i need to find the program SPTDinst_x86.exe for this solution.

    Where can i download this, because I can't find it under downloads on this page.

    thanks in advance

    gr robin

  2. #2
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  3. #3

    Default ...

    SPTD 1.39 is also included in the latest DAEMON Tools installer.
    the modern world:
    net helpmsg 4006

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •