Page 1 of 5 123 ... LastLast
Showing results 1 to 10 of 41

Thread: Daemon Tools Pro drive error: -1

  1. #1

    Frage Daemon Tools Pro drive error: -1

    Sorry if this was posted before, I searched but could not find the solution.

    Daemon was working perfect but now it does not work. When I usually disable all drivers when closing daemon. Now I start daemon and when setting the number of drivers (usually 1), I get a message box saying:

    Daemon Tools Pro driver error: -1

    No matter what I try, even tried setting more than one driver but I cant seem to get rid the message. So I reinstall daemon tools lite (latest version) but no luck.

    Thanks

  2. #2
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    You are talking about drives and not drivers.

    Also your OS and your exact DAEMON Tools version is?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3

    Ausrufezeichen

    The version is DAEMON Tools Lite V. 4.30.2 and its meant to be drives not drivers lol sorry. My OS is vista. Any help?

  4. #4
    New User
    Join Date
    15.12.2008
    Posts
    2

    Default

    Just thought l'd let you know l am also having exactly the same problem:

    OS: Vista - Service Pack 1 32-bit
    Daemon Tools: 4.30.2

  5. #5
    New User
    Join Date
    15.12.2008
    Posts
    2

    Default

    Found a solution, this worked for me:

    1) Reboot your computer
    2) Press F8 while it's starting up to bring up the boot options (with safe mode etc.).
    2) Scroll down to "disable driver signature enforcement" and press enter.


  6. #6

    Default

    Wow thanks it worked!

    thanks

  7. #7

    Default

    According to this article (How To: Disable Driver Signature Enforcement in Vista, http://www.overclock.net/windows/187...ent-vista.html) if you do this using F8 step, you must do that every time you boot your PC, then they suggest run the following command:

    bcdedit -set loadoptions \"DDISABLE_INTEGRITY_CHECKS"

    I did it, and it worked fine for me. In a similar article I saw same command, but a little bit different:

    bcdedit /set loadoptions DISABLE_INTEGRITY_CHECKS

    I didn't check this last one...

    Well, I hope this could be helpful to everyone that experiences this issue.
    Regards

  8. #8
    New User
    Join Date
    03.02.2009
    Posts
    1

    Default

    how can i do this on xp sp2?

  9. #9
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Check post #5.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  10. #10

    Default

    I am having the same problem, after reading post 5 i tried his method but when pressing F8 i get no disable driver signature enforcement option.

    I am running windows xp service pack 3.

Page 1 of 5 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •