Showing results 1 to 9 of 9

Thread: Error in navigation links

  1. #1
    Master
    Jito463's Avatar
    Join Date
    24.05.2005
    Posts
    1,626

    Default Error in navigation links

    While browsing the forums, I'm used to clicking "THE DAEMONS HOME" link to get back to the root of the forums. Unfortunately, it doesn't work right anymore. And the "Forum" link in the navigation bar on the right has the same problem. The links goes to:

    http://forum.daemon-tools.cc/

    Instead of:

    http://forum.daemon-tools.cc/ index.php (had to put space in, as forum formatted out the index.php)

    When I click it the first time, it takes me to the news portal, from there I click the forums link or "THE DAEMONS HOME" again, and it takes me to the forum root.

  2. #2
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Working fine here as it should.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3
    Master
    Jito463's Avatar
    Join Date
    24.05.2005
    Posts
    1,626

    Default

    Strange, I just typed this up. Kicked me back to the main sub-forum listing when I went to post it. Anyway, check from one of the sub-forums, not from within a post. From here, it looks fine. From one level up, in the sub-forum topics list, it's incorrect.

  4. #4
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Ok, i see your point now, you get redirected to announcements sometimes and sometimes to forum's index.
    Last edited by Blazkowicz : 01.01.2009 at 14:54
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  5. #5
    Master
    Jito463's Avatar
    Join Date
    24.05.2005
    Posts
    1,626

    Default

    Yeppers, that's it exactly.

  6. #6
    Master
    Jito463's Avatar
    Join Date
    24.05.2005
    Posts
    1,626

    Default

    To update on this, it also appears to happen if you open a post, then click onto the next page in the post.

    Any word on this, yet? It's kind of annoying, having the forum redirect links switch between forum root and announcements.

  7. #7
    Master
    Jito463's Avatar
    Join Date
    24.05.2005
    Posts
    1,626

    Default



    Any plans to look into this? It's kind of frustrating getting kicked back to the portal when I wanted to go back to the forum index.

  8. #8
    Experienced User

    Kitna's Avatar
    Join Date
    24.02.2003
    Posts
    479

    Default

    This has been bugging me for a while now too but I never really got around to reporting it.
    I'd appreciate if it was fixed however
    Goodnight Brave Warrior, Goodnight Monster-land..

  9. #9
    Master
    Jito463's Avatar
    Join Date
    24.05.2005
    Posts
    1,626

    Default

    Thank you to the DTools forum team. Looks like the issue has now been resolved. Much appreciated.

    Not to rain on anyone's parade, however, but I discovered a new issue as I was typing this. I should probably make a new post, but we'll see what comes of posting it here.

    In the Advanced Reply section, there's a bit of an issue with the smilies. First off, the new smilies look wierd. For example, the "wink" one looks like an evil/angry grin. With most of them, it's very hard to discern their meaning. The "confused" smiley also looks angry.

    Second issue, the mouseover text for the smilies is partially in English, but mostly in German (at least, I believe it's German). The aforementioned "confused" smiley shows "virwirrt" for the mouseover. The "eye-rolling" smiley reads "Augen rollen (sarkastisch)". Just a tad confusing.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •