Page 2 of 6 FirstFirst 1234 ... LastLast
Showing results 11 to 20 of 56

Thread: YASU 1.6.9040 released

  1. #11

    Default

    Is it normal, that it does not work with DT Lite 4.30.2 (of course I should upgrade to latest version but such a version check is quite special)

    "Unable to authenticate DAEMON Tools Lite or DAEMON Tools Pro"

  2. #12
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Yes, it is normal. Only latest Pro and Lite versions are working.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #13

    Default

    Is it normal that the log infos are not shown in the status window (However, I can copy the logs to clipboard via "Log"-Button)? Looks a bit strange

    DT Lite 4.30.3 is used.
    (sorry for all the questions)


  4. #14
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    No, it is not normal.

    Which OS are you using?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  5. #15

    Default It is really a shame that 1.6.9040 still not correct the problem in 1.5.8111

    It is really a shame that 1.6.9040 still not correct the problem in 1.5.8111.

    10:56:08 Y.A.S.U v1.6.9040 started...!
    10:56:08 DAEMON Tools Lite v4.30.3.0
    10:56:08 Microsoft Windows XP v5.1 (Build 2600: Service Pack 3)
    10:56:08 Locale: 中文(中国)
    10:56:08 Detected 3 optical device(s), 2 physical & 1 virtual device(s)

    10:56:22 * Cloaking procedure started.
    10:56:22 1 device(s) successfully cloaked from SecuROM 7.xx:
    10:56:22 [
    10:56:22 [
    10:56:22 [ J:\ ] Status = Successful
    10:56:22 * Cloaking procedure completed.

    10:56:30 * Uncloaking procedure started.
    10:56:30 0 device(s) successfully uncloaked from SafeDisc 4.xx:
    10:56:30 [
    10:56:30 [
    10:56:30 [ J:\ ] Status = Ignored (does not require updating)
    10:56:30 0 device(s) successfully uncloaked from SecuROM 7.xx:
    10:56:30 [
    10:56:30 [
    10:56:30 [ J:\ ] Status = Ignored (does not require updating)
    10:56:30 * Uncloaking procedure completed.
    You can see that SR7 cloacking is not completed while cloaking.
    For a similar case,you can check follow link:
    http://forum.daemon-tools.cc/f40/%5B...securom-22643/

    Also,what is the "[" line display?Word missing?

  6. #16

    Default

    Quote Originally Posted by Blazkowicz View Post
    No, it is not normal.

    Which OS are you using?
    I'm using Windows XP Professional 32Bit with ServicePack3. German Version.
    What information do you need additionally?

  7. #17

    Lächeln Great job Syko!

    Great job Syko! It's perfectly working with SD 4.85.
    ( I was waiting for it since two months Many thanks!)

  8. #18
    New User
    Join Date
    22.10.2004
    Posts
    3

    Default

    YASU 1.6.9040 perfectly run fine on every game i tested...
    just small prob to me... YASU can't bypass the startup permission check Vista SP1 64-bit & a window error

    default startup registry entry by yasu give me a windows error like this after i allowed to run from taskbar windows defender block


    despite i already placed YASU.exe on the same main daemon tools folder(DTPro.exe). i make startup registry via yasu commandline -a -s -c.


    in order yasu run startup on my pc, i moved default YASU registry to normally startup shortcut at StartMenu->Programs->Startup
    but still afterward i must allowed yasu to run via taskbar windows defender block startup permission check.

    kinda annoying with everytime my system bootup i must click on taskbar to accept & allow yasu to run coz windows defender block

    any idea to bypass startup permission check beside turning off UAC(User Account Control)?

  9. #19
    Experienced User
    sYk0's Avatar
    Join Date
    27.12.2005
    Posts
    392

    Default

    Hi cyk0rz,

    I am aware of the startup bug, it has been fixed and will be in the next update of YASU.

    Regards,
    sYk0.

    Quote Originally Posted by cyk0rz View Post
    YASU 1.6.9040 perfectly run fine on every game i tested...
    just small prob to me... YASU can't bypass the startup permission check Vista SP1 64-bit & a window error

    default startup registry entry by yasu give me a windows error like this after i allowed to run from taskbar windows defender block


    despite i already placed YASU.exe on the same main daemon tools folder(DTPro.exe). i make startup registry via yasu commandline -a -s -c.


    in order yasu run startup on my pc, i moved default YASU registry to normally startup shortcut at StartMenu->Programs->Startup
    but still afterward i must allowed yasu to run via taskbar windows defender block startup permission check.

    kinda annoying with everytime my system bootup i must click on taskbar to accept & allow yasu to run coz windows defender block

    any idea to bypass startup permission check beside turning off UAC(User Account Control)?
    Mail:
    curerom @ daemon-tools.cc

  10. #20
    Customer
    Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,573

    Default

    @cyk0rz
    In the meantime you can try the Microsoft Application Compatibility Toolkit to create an exception that isn't checked/blocked by User Account Control.

    Here you can find an example (german, but with engl. images):
    http://space.wismar-wacken.com/thomas/Files/MACT.pdf

Page 2 of 6 FirstFirst 1234 ... LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •