Page 3 of 9 FirstFirst 12345 ... LastLast
Showing results 21 to 30 of 83

Thread: DaemonScript Clone Anyone Interested

  1. #21

    Default

    I registered to say that I am eagerly awaiting the 3.0 release. Thanks for the hard work.

  2. #22

    Default

    youll have to give me a few days
    cause it turns out that Im lazy

  3. #23

    Default

    sorry that im so slow but im just cleaning up the interface its neally done

  4. #24

    Default

    heres the link

    2shared - download ScripterNite v3.0.7z

    to download u must click on the 'click here' link in the bottom right of the 2shared download page (see diagram below)

    i say this because there are plenty of bigger irrelevant download buttons on the page.

    any way i havent fully tested v3.0 so a little bit of feedback would be nice

    ok just extract it to where ever u like no installer required

    if u have used an installer on previous versions then i recommend u uninstall that version first

    few changes:

    embedded uninstaller
    moved stuff around
    changed a few button images
    added teminateapp
    added beep
    heaps more

    have fun

    tony

    p.s dont let the spashscreen frighten u
    .
    Attached Thumbnails Attached Thumbnails Click image for larger version

Name:	2shared.JPG
Views:	64
Size:	53.9 KB
ID:	1025  

  5. #25

    Default

    sorry v 3.0 had a problem with the embedded installer

    heres v3.1

    2shared - download ScripterNite v3.1.7z

  6. #26

    Default

    Hells yeah! thanks!

  7. #27
    Customer
    Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,572

    Default

    Thanx for your effort
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

  8. #28

    Default

    thats ok just let me know if there are any problems with it

  9. #29

    Default

    v3.2

    2shared - download ScripterNite v3.2.7z

    fixed a problem for dtpro mount ,should be fixed but i cant test it

  10. #30

    Default

    I get an error
    "The application failed to initialize properly (0xc0000135)."
    I tried both version 3.1 and 3.2

Page 3 of 9 FirstFirst 12345 ... LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •