Showing results 1 to 5 of 5

Thread: Unable to Authenticate

  1. #1

    Default Unable to Authenticate

    When i start YASU i get the message "Unable to Authenticate "Daemon tools lite" or "Daemon tools pro""

    Anyone knows what can be the cause of this? I should also add that iґm running Daemon Tools Pro Advanced 4.30.0303 if that can mess thing up.

  2. #2
    Experienced User
    Join Date
    07.10.2006
    Posts
    157

    Default

    This version is outdated. Upgrade to latest DT Pro 4.30.4.
    Upgrade your programs:
    DaemonTools --- SPTD --- YASU --- PID

  3. #3

    Default

    Thanks, that did it. Had to buy a new license, money well spent though. Thanks again.

  4. #4

    Default

    I'm getting the same error, but I'm running DT Lite 4.30.4.0027, the latest version i could find.

    I just copy the Yasu.exe (v1.6.9040) to the daemon tools directory, and run it.

    I tried with an older version of Yasu, and it will run, although the newer version is needed for what I'm playing.

    Am I doing something stupid, or is there a problem?

  5. #5
    New User
    Join Date
    11.02.2010
    Posts
    2

    Default Same

    I have the same problem; is there any known fix?

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •