Quote Originally Posted by Terramex View Post
You maybe need to cloak your virtual drive(s) with YASU 1.6.9040. Vegas Shows

But first try to disable the SCSI Adapter in Tools/Virtual Device manager; reboot before trying again in vIDE.
Thanks for the responses everyone. I was having the same problem till I disabled the SCSI Adapter so I'm glad I found this thread.

Thanks again,

-Jim