Page 1 of 2 12 LastLast
Showing results 1 to 10 of 15

Thread: DTE always showing "no cloaking required"

  1. #1

    Default DTE always showing "no cloaking required"

    Hi guys,

    I have DT Pro Advanced (4.36.0309) with 2 vIDE drives only (no scsi ones) and DTE (3.2.23.0 released yesterday 02/05).
    It always shows "no cloaking required" for the virtual drives.

    However latest DTE works with previous version of DT Pro Advanced (4.35.0308).

    Is it normal or a bug ?
    I use Windows 7 Ultimate 64 bits.


    Thanks in advance.

  2. #2
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    It is normal.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3

    Default

    Quote Originally Posted by Blazkowicz View Post
    It is normal.
    ok, and this means what?

    DTE not working properly at the moment?

    DT cloaks itself -> DTE obsolete?


    thx for clearment

    daRecall

  4. #4
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    vUSB is working
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  5. #5
    Customer
    Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,572

    Default

    Quote Originally Posted by darecall View Post
    DT cloaks itself -> DTE obsolete?
    Yes, currently it is.
    So no need for cloaking or even vUSB ATM.
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

  6. #6

    Default

    Thanks for the answers.

  7. #7
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Terramex, with vUSB PD 9 is working on Win 7 x64.
    Will test today Cenega PD if it is working with normal Pro.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  8. #8
    Customer
    Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,572

    Default

    Quote Originally Posted by Blazkowicz View Post
    Terramex, with vUSB PD 9 is working on Win 7 x64.
    Apart from that (unintended ?) side effect dlac0089 didn't refer to vUSB at all
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

  9. #9
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    He did say:
    DT cloaks itself -> DTE obsolete?

    And as DTE has vUSB which is working with some protections DT Pro doesn't yet, it is not obsolete.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  10. #10
    Customer
    Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,572

    Default

    Still dlac0089 does not refer to/ask for vUSB
    He specifically asks for the cloaking feature (Safedisc & SecuROM) and regarding that DTE is in fact obsolete.
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

Page 1 of 2 12 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •