Page 1 of 2 12 LastLast
Showing results 1 to 10 of 13

Thread: Cyberlink Power2Go 5.5 & 7.0 Trial

  1. #1
    New User
    Join Date
    06.02.2011
    Posts
    5

    Default Cyberlink Power2Go 5.5 & 7.0 Trial

    New to the Forum...

    Sorry if this topic is already available, but entering Cyberlink or Power2Go issue gave me no results.
    ---
    Seems it doesn't matter which version of Power2Go I use, but once I load Daemon-Tool 4.02, Power2Go just hangs at the "initializing engine" load-up for the program(s). Once I take Daemon-Tools off, the Power2Go software works just fine again. Obviously it is the D-T 4.02 that IS the issue after trying two separate versions of the same burner software. Just wish I knew why

    Nothing wrong with the burners themselves and the install for Daemon-Tools 4.02 loaded without a hitch. I've always enjoyed Daemon-Tools with pasts versions of Windows, but could part of the problem be that I'm now using Win7 x64 Ultimate.?

    This has me really stumped and disappointed. Any help/ideas would be great. TY!

    My Current Drives:

    C: Hitachi 320G
    D: Seagate 400G
    E: CD/RW
    F: CD/RW Blu-Ray
    G: WD External 1.5TB

  2. #2
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Why are you using such an outdated DAEMON Tools version?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3
    New User
    Join Date
    06.02.2011
    Posts
    5

    Default

    A fair question, seeing that I can't type...

    It's hard to get good help when that's the case.

    Seems I missed the second "4". Ver 4.40.2 is what I meant.

  4. #4
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Will check back today/tomorrow with trial versions of above.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  5. #5
    New User
    Join Date
    06.02.2011
    Posts
    5

    Default

    Thanks so much for looking into this for me!

  6. #6
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    No problem here starting the program with Power2Go 7.0 (CyberLink.100816_7.0.0__T_P2G100804-03.exe) and latest DT Pro on my main pc XP SP3.
    Will check tomorrow on VMWare Win 7 x64.
    Last edited by Blazkowicz : 08.02.2011 at 00:57
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  7. #7
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    It seems Power2Go has problems when Simple Driver is active (it is crashing then here on XP SP3 and Win 7 x64). Cyberlink should check their program with Simple Driver active.
    You may switch to SPTD to resolve the issue meanwhile.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  8. #8
    New User
    Join Date
    06.02.2011
    Posts
    5

    Default

    I'm ecstatic you found the problem. I dearly hope it is the same issue I'm having in win7 x64. If it is, I can't thank you enough. I'll see if SPTD works for me.

    I hope you don't mind if I drop your Simple Driver revelation on Cyberlink's lap. (I'm kidding in a way...but if it helps others out, I'm going to post it in their forum).

    Thanks again.

  9. #9
    New User
    Join Date
    06.02.2011
    Posts
    5

    Default

    Tested it, and YES it works along with Power2Go.

    Thank you Blazkowicz for the testing to getting Daemon-Tools back on my machine with all happy programs working alongside it.

    MUCH appreciated!!

  10. #10
    New User
    Join Date
    18.04.2011
    Posts
    2

    Default

    I am encountering the same problem with Power2Go 5.5 and the newest version of DT Lite on Vista. As soon as I install DT, Power2Go stops working. Can you explain to me how to fix this? I am sorry, but I do not understand how to use the solution above. What is SPTD and how do I switch to that?

    Also, iTunes is now telling me that it is missing the drivers to import or burn cds and that I should reinstall...

    However, everything is fine as soon as I uninstall DT...

Page 1 of 2 12 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •