Showing results 1 to 9 of 9

Thread: Astroburn Blu-ray burning problem

  1. #1

    Böse Astroburn Blu-ray burning problem

    Hi...

    I'm trying to burn some .mkv files, but it fails to complete. Only the first seconds of the files is burned, and then it says completed with errors.

    I use a Plextor PX-B940SA drive with medias from Nierle called Black Edition 4X 25GB Blu-ray. I've wasted 5 discs now, so I'm starting to get a little pissed off. The drive is in AHCI mode and I own the Pro version of Astroburn.

    Do you have any solution???

    Thanks in advance,

    Thomas

  2. #2
    Customer
    Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,573

    Default

    Do you have the initial firmware 1.03 or already latest 1.08 ?
    Downloads - PX-B940SA - PX-B940SA FW update

    Have you cross-checked whether some other burning app (preferably ImgBurn) has same issues ?
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

  3. #3

    Default

    Quote Originally Posted by Terramex View Post
    Do you have the initial firmware 1.03 or already latest 1.08 ?
    Downloads - PX-B940SA - PX-B940SA FW update

    Have you cross-checked whether some other burning app (preferably ImgBurn) has same issues ?
    Yes, I've updated the drive with the newest firmware.

    Good news tho, it works with ImgBurn. Not good news for Astroburn tho...

  4. #4

    Default

    Is there any admin, who wants to know more about this bug, so that it can be corrected, or do the developers not care at all???

    Quote Originally Posted by thomasomalley77 View Post
    Yes, I've updated the drive with the newest firmware.

    Good news tho, it works with ImgBurn. Not good news for Astroburn tho...

  5. #5
    Moderator


    Sway's Avatar
    Join Date
    09.07.2009
    Posts
    1,966

    Default

    Please follow these steps:

    1. Start Registry Editor (run regedit.exe).
    2. Go to "HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/Cdrom".
    3. Edit the Autorun value to '0' to disable autorun.
    4. Close Regedit and reboot your system.
    5. Check if the problem is still reproducible.

  6. #6

    Unglücklich

    Didn't work. "Failed to access files", or something like that.

    It started burning, but said "failed" afterwards. Another disc in the bin.

    I'm not using Astroburn again to burn blu-rays. Waste of resources.

    Quote Originally Posted by Sway View Post
    Please follow these steps:

    1. Start Registry Editor (run regedit.exe).
    2. Go to "HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/Cdrom".
    3. Edit the Autorun value to '0' to disable autorun.
    4. Close Regedit and reboot your system.
    5. Check if the problem is still reproducible.

  7. #7
    Moderator


    Sway's Avatar
    Join Date
    09.07.2009
    Posts
    1,966

    Default

    Where these files are stored (hdd, removable device, network, etc)?

  8. #8

    Default

    HDD. I have no problem whatsoever with ImgBurn.

  9. #9

    Default

    Has version 3.1.0 fixed my problem, perhaps?

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •