Page 1 of 2 12 LastLast
Showing results 1 to 10 of 13

Thread: Backup with Protect DiSC v9

  1. #1

    Beitrag Backup with Protect DiSC v9

    Hello community,

    Sorry for my bad english but I'm french

    I have bought an expensive book on amazon with a dvd and I want to make a copy of it to preserve it.

    I have discovered that it's a protected dvd and after having used ProtectionId, protection is displayed:

    Dvd file scan: Protect DiSC v9.5.0 [Build 0x16008 / 90120] detected!
    Dvd sector scan: Disc Protection: ProtectDisc / v 9.0.1103 ProtectCD

    I have made a dvd image with the corresponding profile in DT but when I mount this image in ide or scsi, I get the following message:



    And after having tried to burn my image :



    I can't make a work backup.

    Could someone help me with this protection?

    Thank you in advance.

  2. #2

    Default

    Hi Andre,
    seems I´ve near the same problem with a CD which ist protected by "Protect-Disc Ver. 7.0"

    The issue is Protect-Disc scans the registry about installed apps like DT, Alcohol or some else. So it´s not enough to "mask" the virtual drive, it´s neccessary to uninstall !!!! the mentioned apps.

    I tried to do the mounting with DT Pro Adv. but if I read your post, that you still unsuccesfull tried to mount in an virtual IDE-Device I´m very sad.

    I´m the owner of the Original CD and after I uninstall DT the game run well with the Original CD, but the Game won´t run if DT ist installed.

    Think it´s not good policy of the "Protect-DiSC-Team" that Users have to uninstall software to run this kind of protected games.

    Cheers and sorry that I can´t help you...

  3. #3
    Customer
    Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,572

    Default

    @andre10
    For newer ProtectDISC versions you have to attach a virtual IDE drive to a physical drive: Attaching virtual device to physical device | DAEMON Pro Help

    @grinny01
    Are you sure it's the installed DT and not an installed Alcohol which disrupts the check ?
    I don't doubt your finding, but personally i had that kind of problem only with Alcohol - of course i haven't tested each and every ProtectDISC version.

    Would you please determine the exact version with ProtectionID or Burnout ?
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

  4. #4

    Default

    @Terramax
    yes I´m sure it´s an installed DT. On this PC Alcohol were never installed. But think you´re on the right way. I´ve created the image with Alcohol, because the free DT has no options to create an Image with ProtectDiSC i think. Maybe this is the solution -to buy and try with the DT pro Advance with a IDE-Device

    btw.: the exact version is Protect DiSC v7.0.0 - v7.1.2 (Fritz und Fertig 3) --> Chess Learning Program.

  5. #5

    Default

    Creating an Image with DT Adv. (Profile "ProtectDiSC") install and run the image with the vIDE. --> With WIN XP it works fine. But unfortunatly not with a WIN7 Machine. Starting the game and checking about the Original-Version ends with a boot-loop. (But no Emulator will detect)

    Think it´s only an issue about the WIN7 settings, but which.... :-(( ?

  6. #6
    Customer
    Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,572

    Default

    Please check if a ProtectDISC driver update solves the problem under Win 7: https://www.protect-software.com/ind...d-user-support

    Quote Originally Posted by grinny01 View Post
    yes I´m sure it´s an installed DT.
    Were your tests done with latest DT lite/SPTD version ?
    Last edited by Terramex : 16.04.2013 at 14:20
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

  7. #7

    Default

    did the tests with the latest DT Pro Adv. (because emulation with the vIDE is needed for ProtectDiSC) 5.2 I think

    SPTD is 1.83 x86 (I use an 32bit WIN7)

    I´ve downloaded the pd driver and, I´m sorry the game didnt´t start. Just the same bootloop. Maybe important info: If I click in the starting/checking box (look at andres first post) I´ve got a message like "no response" an I have to kill the process with the taskanager. After that I got a message that the macromedia projector got an issue...

  8. #8

    Default

    Sorry for the long answer time but I was without internet last week.

    I have tried Attaching virtual device to physical device | DAEMON Pro Help but the result is the same.

    Furthermore, I don't need to uninstall DT (as specified by grinny01). With the original disk, I have no problem of emulator detected.

    I can't do anything with this protection

  9. #9
    Customer
    Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,572

    Default

    @grinny01
    Unfortunately i have to repeat a sentence you've already used in this thread: sorry that I can´t help you...

    @andre10
    You have done all your tests with only the vIDE present.
    If not, remove all other virtual drives and retry with the attached vIDE.
    If it still doesn't work your last option is to create a new, "perfect" image with this grabber (only for DVDs):
    http://forum.daemon-tools.cc/f27/pro...-plugin-27770/
    But please note that image creation with that grabber can take very long depending on the drive used.
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

  10. #10

    Default

    Thank you for your reply.

    Well, I'll create a new image disk with the following settings: 2.5x reading, normal analysis dpm 1x, exclusive access to the device, ignore read errors and generate content.

    Then, I'll try to attach the IDE and SCSI virtual drive to a physical device and I give you news.

Page 1 of 2 12 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •