Page 1 of 2 12 LastLast
Showing results 1 to 10 of 14

Thread: Seit Version 6 nun keine Emulation mehr ?!??

  1. #1

    Default Seit Version 6 nun keine Emulation mehr ?!??

    Zumindest ist es nicht mehr einstellbar wie vorher in den Einstellungen, geht das nun automatisch oder wurde es abgeschafft ?

    Gruss DennisW50_300

  2. #2

    Default

    nein du musst die spd treiber mit installieren.

  3. #3

    Default

    Bei mir sind weder die Möglichkeit der Emulation noch die "Laufwerkseinstellungen" verfügbar. Trotz SPTD Treiber V. 1.86.

  4. #4
    Experienced User

    Join Date
    12.09.2006
    Posts
    102

    Default

    Mir ist aufgefallen, dass es nicht möglich ist, bei einer DVD mit Kopierschutz ProtectDisc, ein Image zu erstellen. Bei der aktuellen Version 6 wohlgemerkt.
    Bei der Vorgängerversion 5.5 isses ohne Probleme möglich.
    Siehe mein Posting über diesem hier...

  5. #5

    Default

    Die 6er Version ist offenbar ziemlich vermurkst.Ich sehe 0 Vorteile gegenüber der 5.5er und werde wohl wieder downgraden.

  6. #6

    Default

    Das siehst Du richtig! Die 6er ist ne Art Light Version.

  7. #7
    Experienced User Weaponlord's Avatar
    Join Date
    06.08.2005
    Posts
    449

    Frage

    mhh vielleicht ne Masche das mit man auf die Ultra wechselt

  8. #8

    Default

    Für mich stellt die Ultra-Version keine Verbesserung dar. Sie hat als einzigen Vorteil den viruellen Brenner, dafür aber folgendes im Vergleich zur "Pro Advanced" und "Pro Standard" NICHT:

    - Shellerweiterungen zum einfachen Zugriff auf die Hauptprogramm-Funktionen mithilfe des Windows Explorer-Konextmenüs
    - Anpassen des Kontextmenü des Windows Explorers für Images und virtuelle Laufwerke
    - Zugriff auf die Imagebibliothek mithilfe des Windows Explorer
    - Tragbarer Modus zum Ausführen von DAEMON Tools von Ihrer Festplatte, USB-Stick, usw. ohne Installation

    Siehe auch:
    https://www.disc-soft.com/deu/compare/daemon-tools

  9. #9

    Default

    Also wiedermal Bullshit....

    Ich habe Pro Advanced Edition und sicher nicht ohne Grund, sicher ist SPTD installiert..., sobald ich Probleme bekomme schnapp ich mir meine Setup.exe aus meinem Datenloch, 5.5 und gut ist's.

    Naja wer weiss vielleicht bügelt man es mit einem weiteren Update ja rechtzeitig wieder aus.


    Gruss DennisW50_300

  10. #10

    Default

    Und auch bei der Version 7 fehlen die Emulationen. Schon wieder deinstalliert.

Page 1 of 2 12 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •