Showing results 1 to 9 of 9

Thread: Daemon Tools Pro 6.1, Windows 8.1 x64 in user mode, drive add automatically

  1. #1
    New User
    Join Date
    19.03.2015
    Posts
    3

    Default Daemon Tools Pro 6.1, Windows 8.1 x64 in user mode, drive add automatically

    Hello,

    when I create one virtual drive, after reboots additional virtual drives are being added automatically without my intention, so I start with e.g. drive F: and after several reboots DT adds addl drive such as G: H: I: J: K: and so on.

    So I need to delete all drives and without any drive, no drives are beeing added automatically.

    I work with Windows 8.1 not in Admin mode but in standard user mode.

  2. #2
    User

    Join Date
    09.10.2005
    Posts
    53

    Default

    same Bug here.

    I work with Windows 8.1 pro 64bit Update 2
    Last edited by Lord Wotan : 21.03.2015 at 15:48

  3. #3
    New User




    Join Date
    07.10.2010
    Posts
    1

    Default

    Please give more clue to us.
    Is your drive empty or mounted?
    What type of device is added automatically (DT, SCSI, IDE)?
    Is SPTD driver installed?
    Do you have any physical device in your system?
    How quickly does drive appear after starting OS?
    Has old version of DTPro was installed on your OS? (was it update or first install on clear system)
    Do you have another devices emulation software on your system?
    Last edited by vinni1 : 24.03.2015 at 09:12

  4. #4
    New User
    Join Date
    19.03.2015
    Posts
    3

    Default

    - Drive is usually empty
    - DT Drive
    - SPTD is not installed
    - Yes, a BluRay burner as drive E:, an Samsung SSD and a Raid Controller with 4 HGST drives attached. System is P9X79 Deluxe, 32GB RAM.
    Antivirus is BitDefender
    - After log in, the plug in sound of the DT drive appears in about 8 seconds
    - System was a clean setup, no former release of DTPro installed
    - No device emulation software but DVDFab and AnyDVD which presumably install filter drivers. However, both are not running in background usually.

    I need to add something: the drives seem to be added intermittently, so there need to be made several reboots before additional drives appear.

  5. #5
    New User
    Join Date
    19.03.2015
    Posts
    3

    Default

    I could now verify the failure. I appears when you have a single DT drive in one user account and then, when you switch over to the other account (e.g. Administrator), another drive is being added.

    As long as I stay in one user account, no drive is being added.

  6. #6
    New User
    bwes's Avatar
    Join Date
    21.03.2005
    Posts
    4

    Default

    where do u see that u have windows 8.1 pro 64 bit UPDATE 2?????

  7. #7
    New User
    bwes's Avatar
    Join Date
    21.03.2005
    Posts
    4

    Default

    same problem here

  8. #8

    Default

    I have the same Problem on Windows 10 Pro and I had the problem even under Windows 8.1 for about half a year.
    Again and again I when reboot my pc, I have a new virtual drive in the list. I always has to remove them manually.
    For one period of time I get even new physical drives I do not have.

    Thanks for your support.

    Click image for larger version

Name:	2015-09-18_DAEMON Tools Pro.jpg
Views:	84
Size:	134.3 KB
ID:	1720

  9. #9

    Default

    I've the same issue here on Win 8.1 x64 and Win10 x64

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •