Page 2 of 2 FirstFirst 12
Showing results 11 to 14 of 14

Thread: Potential Downloader Virus Inside DTLite Installer

  1. #11

    Default

    BEWARE: Daemon Tools Lite is still at it, still infected with malware/adware. Do not use the "free" version of this software. Given the nasty results of installing the free version, I suggest do not license and use the paid version either. Pass the word, avoid Daemon Tools software.

    Here are the detected malware symptoms according to McAfee VirusScan:

    9/28/2015 2:47:16 PM Deleted DOMAINAC\userg C:\Users\userg\AppData\Local\Temp\DTLite1010-0074.exe C:\Program Files\DAEMON Tools Lite\OC1.exe RDN/Generic PUP.x!cxx (Potentially Unwanted Program)
    9/28/2015 3:12:41 PM Deleted DOMAINAC\userg C:\Users\userg\AppData\Local\Temp\DAEMON Tools Lite.exe C:\Program Files\DAEMON Tools Lite\OC1.exe RDN/Generic PUP.x!cxx (Potentially Unwanted Program)

  2. #12
    Customer
    Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,574

    Default

    The OC1.exe is responsible for downloading the actual Adware/PUP programs during setup.
    If you don't confide that unticking the adware is working properly, i already told you that you won't get any 3rd party recommendation if you disconnect the internet connection.

    Or you can make a silent installation in the command line with the /S switch (upper-case S !)
    In version 10 you have to go to %userprofile%\ AppData\Local\Temp after running the small DTLiteInstaller.exe, and copy the complete DAEMON Tools Lite.exe installer to your desktop or wherever.
    Last edited by Terramex : 08.10.2015 at 14:15
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

  3. #13

    Default

    my avira is running amok with the latets installer.

    DTLite1020-0114_paid.exe

    i get a warning about adware "amonetizer".
    can´t copy or install that /%%$& without disabling my antivirus.

    i PAID for this so why are bothered with this crap???

  4. #14

    Default

    My norton keeps removing it before I can install it! How do I fix that?

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •