Showing results 1 to 3 of 3

Thread: Problems with creating Image from DVD with 'probably' bad sector copy protection

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default Problems with creating Image from DVD with 'probably' bad sector copy protection

    Hello,

    I'm using DT Pro Advanced 8.1.1.0666 to rip my own media. I bought recently the SpellForce Collection (2nd Edition). It contains 4 DVDs from which I could copy no. 2-4 without problems (I don't know anymore if they had a copy protection but the images are working).
    But DVD no.1 is troublesome. I never saw something like this before because it seems to have bad sectors all over the disc. I don't know which copy protection it has. But SF1 had I think a mix of starforce/safedisc and securom(old).
    Normally the first 10000 sectors or so are affected but this is different. Every 3000 sectors it contains hundreds of bad blocks. I don't know how I should handle it. I tried SecuROM old and ProtectDISK profile. The first just doesn't work it errors out immediatly whatever options I set. The second one works and after around 12 hours or so (7.5GB disc) I have the image (I tried it with hw ecc on and off).

    Now comes the strange part: The installations starts fine but around 66% it can't find the files to copy and cancels installation. I checked the image and it seems that a 2nd setup.bin file which the setup tries to unpack at ~66% is corrupted. I assume that all data on the 2nd layer of this dvd is corrupted hence why the installation cancels at 66%.

    I am pretty sad that this is the first time I can't copy a dvd with Daemon Tools.
    I'm trying now Alcohol 52% with advanced sector scanning which doesnt take THAT long like DT. Maybe this time it will work. I'll post the results later.
    The disc is 100% clean and setup is working without problems when run from it.

    Can anybody help?
    Last edited by GothicIII : 19.04.2017 at 22:23

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •