View Full Version : Installation error - "Error 1714"

08.11.2002, 20:49
Hi There...

I like the d-tools very much, and so i tried to re-install them after an windows-xp-pro repair installation, in which the drive letter of my system partition changed (from f:\ back to c:\). The installation process stops and a error message pops up with the following content:

"Error 1714. The older Version of DAEMON Tools cannot be removed. Contact your technical support group."

Now, there are my questions:
i removed everything looking like a part of a d-tools installation from registry and file system, how can i uninstall d-tools completely manual, to get the installer back working again? or perhaps there is a sort of option for the installer to ignore older versions?

it would be nice to hear something....


08.11.2002, 22:04
I had the same problem as you. I removed all the registry keys that i found from Daemon. Now i could reinstall a newer version. But i found out that the original device from the previous still was there. So now i have a drive on my computer which is simulated by a non existing daemon. And it can't be removed using the latest version. Any idea on how to fix this?

08.11.2002, 22:12
I must be so smart, i fixed it. Anyway, if you get the same prob as me. Search for the name of the cue file in the registry, remove all suspicious keys.

09.11.2002, 15:42
finally, i found a solution....

i worked through the registry, where i found a class in the folder
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Prod ucts]
with no PoductName-Tag (probably deleted by my previous repair attempts)...i removed this and then reinstalled the d-tools - everything is running fine...finally i now get to play hitman 2 ;)

greetings from germany