View Full Version : D-Tools command line problems

22.11.2002, 03:57
I'm trying to set up shortcuts that will automatically mount images, but when I try this, I get an error: "Mount switch syntax error"

Here is my shortcut target:

"C:\Program Files\D-Tools\daemon.exe" -mount 0, I:\JediKnight2\JediKnight2.cue

I've tried the other switches like -safedisc on , etc., and they work, but -mount doesn't. Any ideas?

NOTE: I've tried using the AutoMount tool, but it appears from another post that this is buggy and shortcuts created with this program don't work yet...


22.11.2002, 09:57
Try "C:\Program Files\D-Tools\daemon.exe" -mount 0,"I:\JediKnight2\JediKnight2.cue" so thereґs no space between 0, and the image name, while the image name is between two "ґs ;)
Your fault was the space between 0, and the image file name in your example only, but youґll avoid problems if you place the image file name between "ґs if it or the directory the image is stored in contains spaces ;)

22.11.2002, 10:21
That did the trick, thanks!

Those damn spaces are always causing trouble :wink: