PDA

View Full Version : Windows doesnt recognize the virtual drive?



MoDuS
30.06.2003, 15:49
Just as an example ->
I install Warcraft 3 from a cue\iso, works great.
I try to run Warcraft 3 with the virtual drive as the cd-rom.
All it does is, it spins the original cd-rom, and "ignores?" the virtual drives, it doesnt search them for content...
Any idea what might be the problem? Worked just fine with Windows XP (another computer though)..

Andareed
30.06.2003, 22:48
How did you create such cue/bin file?

MoDuS
30.06.2003, 23:00
actually, its a cue\ccd...
i just ran regular settings CloneCD copy.. i think

Andareed
30.06.2003, 23:12
You should try reading cd with sub-channel enabled. You could also try sub-channel emulation.

MoDuS
01.07.2003, 18:47
sub-channel emulation? what's that?

And, when you say read the CD with sub-channel enabled, you mean make image with sub-chan enabled?

Andareed
01.07.2003, 22:17
Right-click virtual drive, select emulations, check securom.

Yes, make image with sub-channel.

MoDuS
02.07.2003, 03:08
I've tried with SecuROM emulation enabled, actually worked with Warcraft III Map Editor, but the game doesnt, i find it really strange..
Seems as Blizzard has a lock on the tool itself or something..

Andareed
02.07.2003, 13:11
Remake image with alcohol 120 and use securom new 4.8x datatype.

LocutusofBorg
02.07.2003, 18:16
Newer Versions of Warcraft III can be possible protected with the newer Version of Securom V4.8x AND it's possible that this new charge contains disc WITH physical structure. So please try to read you Image with Alcohol120% and use "Securom V4.8x" - Profile, that should do the trick

Copytrooper
16.07.2003, 10:53
Even though SecuROM protection is updated to 4.84.x in latest WC3 patches, itґs still sub-channel based only, so no need for DPM with Alcoholґs SecuROM 4.8x profile, normal SecuROM profile with hardware able to read and write sub-channel data should still do the trick.
Iґm able to run WC3 from Daemon Tools virtual drive with bin/cue-image and enabled SecuROM emulation without any problems - even with newest patch 1.11!