View Full Version : Buggy virtual SCSI driver

30.06.2003, 16:01
Hi all out there.

As I was looking for a solution of my problem in this forum I found many possible ways, but none worked for me. So I consider it a (very, very bad) bug.

My OS is WinXP Prof. SP1.
I am using DT 3.33 but also tried 3.29 and 3.26 (all three versions in every described situation) and Nero I actually have installed a HP DVD burner ( 300n );
INSERT INTO `portal_posts_text` VALUES
but that's an IDE device, so there should be no problem with the SCSI driver of DT. I don't have any other SCSI devices installed.

I use a USB memory stick sometimes which is accessed like a SCSI device, but I never used it when trying to get DT running.

The Problem:
After installing DT it works. Fine so far. After rebooting, the virtual SCSI device says it could not be started. D-Tools are exiting with "Virtual SCSI driver ot found." when I try to start them.

When I re-install the drivers manually (hardware-manger, scsi device, properties, re-install driver [as I have the german version i don't know how it's called in english :) ], manually select driver, Wolfblafasel, the device can start without any further error. I can start DT manually and it works.
After another reboot I have to reinstall the driver again before starting DT.

Is there any slightest chance to get that driver running without re-installing it after every single reboot?

If you need any extra information, just ask.
Thanks for your help in advance.

Sebastian <-- slightly nerved by this, because b4 the reinstall of my system everything worked fine with 3.26 :(

02.07.2003, 11:34
Exactly the same problem is reported by many people, including myself. But there is one thing I must mention, that this exact same problem exists for me with with Alchohol 120%. It is not only with Daemon Tools. There is some kind of conflict going on when trying to install a virtual drive using XP/SP1, I don't know what causes it.


02.07.2003, 15:24
The really odd thing is that for example the Nero ImageDrive is working without problems, and with XP SP1 I once had DT running smooth.

Another strange thing is that this error is reported in the most cases after a reinstall of the OS, while people with an old installation don't have problems.

02.07.2003, 15:57
Can you check if drivers need (pnp*.sys, st*.sys) are listed in C:\windows\system32\drivers? As well, check C:\windows\inf for oem???.inf files.

02.07.2003, 17:40
@ PhoenixHawk, now fixed for me, may work for you :)