View Full Version : SPTD event log errors with new build of A120

26.02.2006, 23:26
Just installed the new A120% build Also have 4.03.

I notice in my Event log the following errors (ID 4):

"Driver detected an internal error in its data structures for ."

The source listed is sptd.

Seems that mounting/unmounting with A120 is causing this to happen. I also will lose the mount/unmount context menu entry for A120 too. Never had a problem with the prior version of A120.

Thought you might be interested in this.

*** update

Seems I'm getting errors and losing the mount command without even mounting/unmounting images with A120.

27.02.2006, 00:13
Just realized that this new version of A120 now also uses sptd.

I completely uninstalled DT4 and deleted the low level drivers. After a reboot I installed A120 again and it gave me the sptd debugger message just like DT4 does.

I still get the same errors so it looks like it's A120 not DT4. Sorry.

27.02.2006, 06:23
I renamed this thread from
'New build of A120 has a conflict'
'SPTD event log errors with new build of A120'

01.03.2006, 23:01
As far as I can tell it is both. I have had similar errors from both the latest Alc 120% and D Tools versions. If I go back a couple versions w/ either they install fine. I really hope someone is working on addressing this problem, because as is neither works correctly and it is effecting a lot of folks.

07.03.2006, 20:58
Seems this problem is not a Alc or DT bug, but a SPTD one...
By the way I only have an error if I have a virtual drive enabled in both...

Johnny Quest
11.03.2006, 20:02
I have the same error

Event Type: Error
Event Source: sptd
Event Category: None
Event ID: 4
Date: 3/11/2006
Time: 11:08:51 AM
User: N/A
Computer: XXXX
Driver detected an internal error in its data structures for .

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
0000: 00 00 00 00 01 00 52 00 ......R.
0008: 00 00 00 00 04 00 04 c0 .......А
0010: ae 00 00 00 00 00 00 00 ®.......
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

but do not currently have Daemon Tools installed. It was at one time. I wonder if there are "remnants" in the Registry ? Daemon does not appear in "Add/Remove Programs".

However I do have two virtual drives set-up by Alcohol 120%, in case that is relevant.

Noticed this error while looking for possible causes to hangs during logons and IE6 errors.

12.03.2006, 10:22
For everybody who has problems installing Daemon Tools (Alc 120) and recieived an SPTD error (conflict) : check the security software you are installed on computer (Process Guard or other antivir, antispy software. I still get the same errors when i tried to install Daemon Tools but when i disabled my Process Guard all this problems is out.

15.03.2006, 13:29
I am currently running both new builds with no conflict because after i found away to b rid of that dasterdly kernel debugger issue they work clean as a whistle

ctrl panel --> system --> advanced tab --> start up and recovery --> write debugging information --> none

after completing this install new alcohol and the d-tools
(thats the order i did it)

Hope this helps you guys

btw im the new guy lol