View Full Version : crc errors !

03.07.2003, 10:46
Hia, i've tried to search for this error but not found a solution so I will ask.

I realy like to play my games with an image instead of cd and I have never had any problems with it before but recently I'm getting crc errors when using daemon tools but not when I have burned them to a cd.

The burned cd works great and everything but not the virtual cd, anyone got a clue ? I first thought it was because I had an old version of D-T but an new version didn't make any difference.

Win xp pro , I have tried with and without my antivirus program but there was no change in the behavior of the mounted images. Any help ?

22.07.2003, 21:47
Same problems here. I just started getting them recently too. As well as my friend. The only thing I did differenly was install a new RAID setup. I thought it might be the RAID but when the same thing hapend to my friend on an old trusty 1.4 p4, I thought otherwise

Are we the only ones with this problem? wth...

22.07.2003, 22:30
How consistent are these crc errors?

Do you get them at the exact same place every time?

If you manually copy the files from the virtaul dvdrom to your harddisk and install from there do you have problems?

And where do you get these errors? I assume during install.

28.07.2003, 07:14
It ALWAYS happends on the SAME programs EVERY time. For instance, GTA: Vice City will not install, it will only get half way then give me a CRC error, every single time. If I install from CD, or extract the files off daemon tools, it will work yes.

29.07.2003, 01:54
I've got these issues. Same place always and it occurs when I manually copy files.

11.08.2003, 21:46
I get CRC errors and cyclic redundancy errors. What I think it is, is that software companies are getting smarter and putting speed checks in their installs. Since DT runs pretty much as fast as your system it would be rather obvious to a check that it's probably not a 1000X cd rom and more then likely an image program of some sort, boom, error. I ran into pretty much the same thing when I still used Virtual CD.

I would think a simple solution would be to add an option to emulate a 50X cd rom. I don't imagine it would be that hard and I would bet it would fix these errors. Seeing how cds made from the images work fine, so you know it's not that.


11.08.2003, 23:56
I tested install of GTA: VC and (not surprising me) it worked.

And what concerns manually copy of files, it shouldn't be Daemon Tools Fault - 99% it's a broken image - maybe (!) it's downloaded from the web or it was manipulated or don't correct created.

09.09.2003, 20:20
However i think it should be added to daemon tools this 50x speed couse it isint hard to do that (change little numbers)

Cause i got this problem to and it was really annoying

12.09.2003, 15:27
Operating System: Win XP SP1
Burning Software: none
Anti-virus Software: none

I get the same CRC errors. I tried several different images. Everytime I get a CRC error. However when I mount the images on my notebook and grant access to the virtual CD, I can install them without any problems, so the images must be correct.
I have a mobo with a nforce2 chipset. May this be causing the problems?

13.09.2003, 02:36
Try to dump from virtual drive and check faulting sectors in log. Are they consistent?

14.09.2003, 13:25
Operating System: WinXP
Burning Software: _
Anti-virus Software: _
DAEMON Tools Version: 3.33

If you are trying to mount your images from the network, try to copy them to your local hard drive and do a file compare; do the same if you are using an SCSI or 3rd party IDE/SATA adapter.

15.09.2003, 01:51
No. Errors appear to be random. I also get them at different files, when installing (i.e. sometimes the installer can copy 20, sometimes 25 files). If there is a way I can assist, let me know..
Here is a dump from the event log. Maybe you can use it for something:

0000: 03 00 68 00 01 00 b8 00 ..h...ё.
0008: 00 00 00 00 07 00 04 c0 .......А
0010: 00 01 00 00 9c 00 00 c0 ....œ..А
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 70 f0 07 00 00 00 00 .pр.....
0028: 2e db 25 00 00 00 00 00 .Ы%.....
0030: ff ff ff ff 01 00 00 00 яяяя....
0038: 40 00 00 c4 02 00 00 00 @..Ä....
0040: ff 20 0a 12 48 02 00 40 я ..H..@
0048: 00 00 00 00 0a 00 00 00 ........
0050: 00 20 6f 0b a0 93 64 86 . o. “d†
0058: 00 00 00 00 08 70 4d 85 .....pM…

15.09.2003, 23:22
Try to mount some 2048 byte ISO. You still get these errors?
Do not make any file copies - it does not tell me anything. Make full dump with eg. Alchol to new image and check log: which sectors are bad. Then compare with original image to see which bytes are wrong. Maybe this could give the clue.

16.09.2003, 16:42
Ok, I did some testing. I mounted an iso and made several Iso Dumps from the virtual drive. I got random errors each try (i.e. they are not consistent).

First try:

15:57:34 Processor info: AMD Athlon(tm) XP 3200+ (2204MHz)
15:57:34 Disc dumping: (X:) Generic STEALTH DVD (4:0)
15:57:34 Reading Mode: RAW Mode , Ignore reading errors
15:57:34 Source Info: Session: 1, Track: 1, Length: 603.4 MB / 068:39:18
15:57:34 Writing image file: C:\Dokumente und Einstellungen\Fortis\Eigene Dateien\Alcohol 120%\test.mdf
15:58:06 Disc read error at: 78512
15:58:12 Disc read error at: 93879
15:59:14 Disc read error at: 253924
15:59:35 Disc dumping completed!
15:59:35 C:\Dokumente und Einstellungen\Fortis\Eigene Dateien\Alcohol 120%\test.mds: Image file writing completed!

second try:

16:11:45 Disc read error at: 90479
16:12:30 Disc read error at: 174419
16:13:12 Disc read error at: 254668

and so on...

If I mount those images on my notebook, I can dump them without any errors. So, I guess there is something fu"/&ed up in my PC :evil:

01.10.2003, 15:11
There was a problem with one of my rams. Got a new one and Daemon tools works like a charm again.