PDA

View Full Version : connect my psp and the removable disk wont show up



Heartnet
08.03.2006, 02:22
i have the same problem...i connect my psp and the removable disk wont show up but the safety removal thing shows up:mad:

this is what happen...

i have the 4.0v before this happened, i change my langauged to korean to play koream mmorpg but then my comp restarted, when i turned it back on it had a corrupt file and told me to put my windows xp cd to fix it.. so i did and when i logged on my account i had an error for daemon said something like it wont start, so i uninstalled it

when i went to My Computers, the emulator drive thing was there, and i was pretty sure i didnt have that before my comp restarted...
i installed the 3.37 then the 4.0 but then i get the failed to oped file error thing, so now im using 3.37

i also tried the sptdisnt_x86 and it says STPD is currently not installed

i also tried to uninstall the emulator by going to my comp then right-click on the emulator, hardware then click on generic DVD-rom, properties, driver section the uninstalls
but when i restart my comp, it just appear again

can anyone please please help me with this prob..

now i go to my friend's house and his comp to put the stuff i want to put on my psp---but i put it on a cd first though

Heartnet
08.03.2006, 02:29
sorry for double posting..my post wasnt updated so i couldnt edit it, well anyway i forgot to say this

Windows XP professional, version 2002, service pack 1

Underheaven
08.03.2006, 10:24
I moved this to a new thread. Did you follow the instructions for removing the SPTD layer as mentioned in this post (http://www.daemon-tools.cc/dtcc/showpost.php?p=51862&postcount=4)?

AnalCobra
08.03.2006, 16:34
My PSP also often won't show up, but in device manager and so on it's showing up. But after a few minutes it's shown up. Other removable drives are working normal.

vatras90
08.03.2006, 19:09
My PSP also often won't show up, but in device manager and so on it's showing up. But after a few minutes it's shown up. Other removable drives are working normal.
My PSP works without problems, I have the firmware 2.50

Heartnet
08.03.2006, 23:00
I moved this to a new thread. Did you follow the instructions for removing the SPTD layer as mentioned in this post (http://www.daemon-tools.cc/dtcc/showpost.php?p=51862&postcount=4)?

i already tried the "sptdinst_x86.exe remove" already, and it said that its not currently installed

Underheaven
09.03.2006, 09:42
You can manually check to see if sptd has been removed. Look for Windows\system32\drivers\sptd.sys. You can rename or delete the file to disable SPTD. If the file is in use or locked you can rename or delete it by booting Windows to Safe mode. Then reboot. If in fact it has been removed then I'm not sure what to suggest next.

Heartnet
09.03.2006, 14:41
DOOD i love you and im not gay, lol. your my new best friend.:)

Well, anyways thx alot man, finally works.

AnalCobra
09.03.2006, 18:12
My PSP works without problems, I have the firmware 2.50
Normally it works without probs, only when i havn't shutdown my pc for some days. A restart solves the problem. I have FW 1.50.

Underheaven
10.03.2006, 05:29
Update: this following thread is also related to a non-working USB device and removing SPTD was a fix for one user: Need help. Daemon kill my card-reader

And ranger_dave also reported success using USB devices after removing the SPTD layer in this thread: USB Dead - Win XP 64bit & A8N32-SLI ASUS