PDA

View Full Version : Problem with Daemon tools 4.03



Larssonenator
14.03.2006, 14:25
Hi

I've got a problem with DT 4.03. I've been trieing to install it on one of my computers but when the installation is finished and and DT 4.03 says Please Wait the hole screen goes black and I have to restart it.
After i've restarted it I try to start DT and it says: Initialization error
This program requires at least 2000 or SPTD 1.24 or higher.
Kernel debugger must be deactivated.

And then nothing more happens. I've Downloaded DAEMON Tools 4.0.3 X86, I've got XP with Sp2 and a AMD Athlon 64 (if that has anything to do with it). Do I have to downlaod anything more maybe?

I've installed it on my other computer where i have a Intel Pentium 4 and it works fine there.

I'm not super good at programing and stuf like that so explain so I can understan please.

argan
01.06.2006, 14:37
Hello,

I have the same problem as you, same messages. It is still not solved (I am on Windows XP Pro sp2). I installed DT4.3 a few months ago. Then one day the icon disappeared and I started to have problems (same messages as you, and a popup window).
Somebody on a forum had the same problem and it was solved, when I asked how the person would not remember. All she did was to contact Microsoft support . Apparently, she mentioned there also was a patch to solve it (but could not remember). I cannot contact Microsoft support as I have a computer OEM with Dell (= with softwares already installed).
I have seen at least a dozen persons with the same problem so I think it would be nice if they could be helped, too.

If you have a microsoft software and if you can contact Microsoft support they will solve your problem.
If you find the solution, it would be great if you could leave a message on this forum.
Kindly
argan