PDA

View Full Version : Help



spec
15.03.2006, 07:33
I had 3.47 installed and went to 4.03 did not work right, tryed togo back to 3.47 and I get an error trying to install how do I fix so I can install 3.47 again ??

Blazkowicz
15.03.2006, 19:31
What is the error message which you get?