PDA

View Full Version : file access problem



bio
11.07.2003, 05:52
i want to mount a image but it gives me this message when i do so : unable to mount image. cue sheet: line 1 - File not accessable.

can any one help me with my problem???,

i know its probly not a problm with dameon tools but i still need to know if i can fix it.

thanks

bio
11.07.2003, 06:05
lol oops, haha, daemon tools

medienkind
12.07.2003, 13:22
you edit the cue with a texteditor or something. in the first line stands the name from the .bin. this name is pobably wrong. replace it with the right name.

yangui
11.10.2003, 22:11
Hi, it has nothing to do with daemon tools. I have the same exact problem on WinXP-sp1 with D-Tools but also with eMule and so on ...

The first time I try to load an image (I'm administrator) it says 'not accessable', but when I try a second time it loads perfectly fine. :shock:

I tried to modify the security settings for my hardrive, allowing not only administrators but also anyone to read/write. It worked for a while but then a crash 'restored' the problem. :(

It is a general security access to files not a bug in D-Tools, anyway if anyone knows how to get rid of this annoyance ... please ... :wink: