PDA

View Full Version : virtual cd rom problem



aaly
26.03.2006, 01:42
After installing daemon tools my system responds very slow, daemon is working without error but it need about one hour to mount a image so it is veeery slow on my athlon 4000 with a fresh install of win xp sp2. At first I thought it could be that sptd.sys error everybody is tolking about. Since my system was wrecked i chose to do a system restore after one additional hour my system was restored to the moment before installing daemon and everything was fine. After that I installed SPTDinst X86 and it was working withoud any problems so it cant be sptd.sys thats making trouble.
The day after I bought a new dvd writer, after installation it gives me the same problem after windows boots it suddenly stops responding on desktop. After I unplug the dvd writer and restart my computer works without problems again. Jumper is set correctly 100% so that cant be the problem it seems that windows has problems installing new cdrom`s or dvd-rom/rw....

Is anybody familiar with this problem, I even tryed a fresh install od windows that solved the problem with my new dvd writer it was pluged during the installation of windows and at the end of installation was working but i still don`t have daemon.

why does windows have problems installing new cdrom drives ??

Please help !!! I need daemon tools

aaly
26.03.2006, 23:19
Somehow I managed to come to device manager and to uninstall the virtual drive and voila my pc resonds again. So it must be some issue with the virtual drive.

Does anibody have this problem it cant be me alone?????, I`m running windows xp sp2 with the latest securety updates

Copytrooper
27.03.2006, 13:49
Do you have any error messages in system event log (run eventvwr.msc)?
If so post the message incl. all binary bytes.

aaly
27.03.2006, 15:18
I found the answer for my case after hours of testing. After the restart i completed the installation but didn`t run daemon first I had to remove this in the registry :

1. Click Start, and then click Run.
2. In the Open box, type regedit, and then click OK.
3. Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE/System/CurrentControlSet/Control/Class/{4d36e965-e325-11ce-bfc1-08002be10318}
4. On the File menu, click Export.
5. In the File name box, type savedkey, and then click Save.
6. Click the REG_MULTI_SZ data type UpperFilters, and then click Delete on the Edit menu. When you are prompted to confirm the deletion, click Yes.

7. Click the REG_MULTI_SZ data type LowerFilters, and then click Delete on the Edit menu. When you are prompted to confirm the deletion, click Yes.


After that I started daemon tools and works lika a charm.

mykarakus
29.10.2006, 15:35
hi aaly, i have exactly the same problem with my computer. at first, i recognised that i can't use daemon tools just like you. it makes my computer very slow so that i can't even use it. after making a system restore it gets ok. but now, i bought a lg dvd writer and plugged that to my computer, its jumper is set correctly and also i can see my dvd writer on bios normally. but when windows starts, it makes the same thing as happened before with daemon tools. i think when windows installing drivers for dvd writer, it makes a virtual cd (i know that becaouse it says "new hardware found:cd rom" which i don't have one) and as soon as it makes it my computer goes slow. i also found that registry editing on net but i haven't tried that yet. i hope it solves my problem. is your dvd writer working correctly now? and can u use daemon tools?

p.s. sorry for bad english

mykarakus
29.10.2006, 16:42
i tried that registry editing. but it didn't work. please!!! can anyone help me on this problem? i can't fix it:confused: am i doing something wrong?