PDA

View Full Version : Can't untick



Veg
02.04.2006, 00:21
Well, just as above:
I can't untick the options at the install =/.

Underheaven
02.04.2006, 01:18
Try rebooting and launch the install program again. What version of DAEMON Tools are you installing?

In case you are wondering the adware is optional, you can uncheck the checkbox which will mean the adware won't get installed.

JonLaslow
02.04.2006, 02:51
I'm also having this issue. I redownloaded the binary just to make sure I didn't have a corrupt one, and the problem persists. I've rebooted several times, and there isn't any change. Yet when I downloaded version 4.0.0HE and ran the installer, I was able to uncheck any of the allowed components. After installing, I tried to upgrade, unfortunately I had the same results. Is there any fix for this?

Spyrofunk
02.04.2006, 05:49
I can't untick any box on the installer either. I found it very strange indeed.

h4lfh0nk
02.04.2006, 10:26
hi,

I've the same Problem.
I've already restarted more than once, but it is still not possible to untick (uncheck) the components :-(.

FYI: Version 4.03HE (32bit) downloaded today.

Copytrooper
02.04.2006, 10:37
Very strange issue - anyway, if you don't want to install the adware, just cancel WhenU EULA after Daemon Tools installation.

Metalmurphy
02.04.2006, 16:39
Im having the exact same problem and it sure is "strange and convenient" ... Almost like ur making the "not so smart ppl" install it so u get payed more.

komi
02.04.2006, 19:00
I have the exact same problem here, seems like it's happening to users who downloaded the installer since yesterday?

Fedorov999
02.04.2006, 20:16
Hmmm this looks a bit SNEAKY if you ask me, sorry guys but it is.... I've got a v4.03 that I downloaded about a month ago, instead of digging it out I just downloaded what I *thought* was this same version on here TODAY...

You CANNOT untick the Searchbar or other entries!

If I run the v4.03 from a month ago guess what... I CAN untick what I want :rolleyes:

Todays downloaded version: 1,449,368 bytes
My version from 25th February: 1,439,128 bytes

Not impressed and very sneaky if you ask me :(

I wouldn't mind a genuine explanation for this, I'm in the middle of installing a brand new CLEAN PC, the LAST thing I want to install on it is Adware within 5 minutes of me building it!!!
This is a great product that I am more than happy to pay/donate towards BUT not be forced to install something by clever changes to the software to stop the checkboxes working................

Fedorov.

LocutusofBorg
02.04.2006, 20:26
I have to apologize here:

it is OUR fault!!! The WU components got an update (for better
compatibility) and we made mistake in our own installer.

Like already posted above: cancel the adware-installation when
that WU-stuff apperars, DT will work without it.

It was a MISTAKE - it was NOT INTENTIONAL.

I mean: it was clear that after one day we would receive
complains about it, so you can bet it was not our intend to
do so. It is the other way around: it harms our reputation.
IF we decide to make a mandatory installation, we WILL
announce it. As you can see, we did not change one single
line of our download-instructions, so yes, it was a FAULT.

I can not do more then to apologize.

What to do in case of fire now? You can at any time deinstall
the adware if you want - also you can, like described above
simple cancel the installation when first WU-stuff appears.

SORRY SORRY SORRY!

We will of course replace the download now with the old
version. Again: it was not intentional - it was 110% clear
that such an behaviour will NOT be undetected from our
community, so believe me when I tell you: it was only a
mistake and will NEVER happen again. It was not tested as
usual as we did NOT change DT corefiles. And believe me
also: I doubt that this coincidence/mistake will now take
us to the "forbes list" of ultrarich people.

We ALWAYS stand 100% behind our decisions and never
tried to hide the adware-stuff.

Fedorov999
02.04.2006, 20:30
I appreciate the quick response as I'm sure everyone else does too :)

Thanks for a great tools, now where can I donate.... :)

Fedorov.

LocutusofBorg
02.04.2006, 20:52
Hello Fedorov,

you can't imagine whats going on here after we saw our mistake!

However, the download is changed to a new (old ;) ) version
now. You can safely use that download again.

What concerns your request, you can donate here:

http://www.daemon-tools.cc/dtcc/dt_register.php

Metalmurphy
02.04.2006, 21:48
You are forgiven http://www.unflux.net/forum/images/smiles/silly.gif

Perfectphase
15.04.2006, 02:51
Hello Fedorov,

However, the download is changed to a new (old ;) ) version
now. You can safely use that download again.

What concerns your request, you can donate here:


FYI I just download the latest version and still have this problem.

cyryl_the_wolf
15.04.2006, 05:02
If the trouble file in question was replaced with the 'old' version in order to correct this issue...

...then why did I just download the file and have the same issue that started this thread?

Either the issue is fixed or it isn't. Please clear this up for me.

Thanks.

LocutusofBorg
15.04.2006, 17:09
are you sure you downloaded it here and not at a mirror-
site?

Please verify the md5-checksum, we added them to make
sure that everyone can check if the downloaded version
matches the correct md5-checksum!!

In the past we observed some mirror-sites and found out that
not all of them used latest versions (although we informed
them!!).

We can guarantee only for our own download-location.

Anyway: If you are downloaded that "buggy" version
somewhere (I rechecked,
the md5 matched and the uncheck of the adware was possible
without problems here) and you runned into trouble:

Can you email me that version so that we can check it?

However, you can rip off the adware-modul with no problem!
Just go to your settings (/software) and klick on "remove
WhenU SaveNOW" & "Daemon Tools Searchbar"

If you need further assistance: email me directly:

locutus@daemon-tools.cc

morgan
25.04.2006, 08:06
i just downloaded the latest version from daemon-tools.cc and i still can't uncheck it, also will unchecking it upon reinstalling it get rid of the spyware because when i uninstalled dtools, the spyware remained

Copytrooper
25.04.2006, 11:05
Just checked it, uncheck works ok, so maybe just re-download it again.
Regarding the adware, you've to go to control panel -> software add/remove and un-install the Daemon Tools Search Bar and WhenU SaveNow via their related entries.

g31
25.04.2006, 14:32
also make sure that the you've really downloaded the new file, because some browsers like ie7 are just using their cache on downloading an already downloaded file.

greetings :wink:

vatras90
25.04.2006, 19:30
Oh, I really LOVE The Internet Explorer. ^^

g31
25.04.2006, 21:59
@morgan: any results? please let us know, if something's changing. :)


Oh, I really LOVE The Internet Explorer. ^^

nice one! :D

by the way, i'm using the cute mozilla firefox. :wink: