PDA

View Full Version : My SCSI HDD Isn't being detected on Reboot-- Dameon Tools Prob



quantass123
20.07.2003, 10:01
Actually Daemon Tools isnt killing the SCSI HDD but actually causing Windows to not detect the drive on bootup...

My system: Windows 2000 Pro (sp4)
ECS K7S5A Motherboard, 512 Megs DDR Ram, Geforce2 GTS, Adaptec AHA-2940UW SCSI Adapter, Internal 9.1 Gig Seagate ST39216W SCSI HDD (FAT32)
Internal 40 Gig Maxtor 5T040H4 IDE HDD (FAT32).

After installing Daemon Tools v3.33 I find that after a reboot Windows does not detect my internal SCSI HDD. This happens "very infrequently" though. When this happens I have to go to Device Manager and do a "Scan For Hardware Changes" which promptly detects the hibernating HDD.

Why does this happen and most importantly is there a simple solution? Other than this problem Daemon Tools is brilliant.

Thank you for a solution.

HugE
04.11.2003, 22:54
Operating System: Windows XP SP1
Burning Software: Nero 6.0.0.19
Anti-virus Software: Norton Antivirus Corporate Edition 7.6
DAEMON Tools Version: 3.26

I have this near same problem... but my SCSI disk is my system disk and after install my machine takes like 10 minutes to boot and then get a SCSI conflick in event viewer every minute untill I uninstall DT...

HELP...

Copytrooper
04.11.2003, 23:14
Try Daemon Tools v3.41!

HugE
05.11.2003, 08:21
I am sure this issue is known with hardware SCSI controls like Adapyec 29160n and I want to know if it has been fixed before I possibly loose my system!!!