PDA

View Full Version : dual install of v3.X and 4.X



vnzens
10.04.2006, 07:11
Hi, I accidentally installed D-Tool v 3.X after already having D-Tool 4.X installed on my computer. After the installation my computer started to take forever to start up (several minutes to get away from the welcome screen). Also it seemed to have messed up my real CD-Rom, when I try to start a CD, i have to continuously press Ctrl-Alt-Del several times for the CD to actually run, otherwise it poses a lock-up like symptom. I am runing on Windows XP service pack 2, I have already uninstalled both versions but the problems persist, please help.

Copytrooper
10.04.2006, 10:42
Which v3.x version did you install? Actually this should cause error 25057 due to incompatibility between v3.x and v4.x.
Anyway check threads about error 25002 and how to remove v4 in common problems and solutions forum to ensure all leftovers of previous installations are removed, reboot after the procedures. Regarding v4.0x ensure SPTD layer is removed, too (see notes in mentioned thread).

vnzens
11.04.2006, 02:01
I initially had v4.0.3 and then installed 3.46 causing two separate icons to appear in the tray. I then uninstalled both versions, went through the registry and made sure evertyhing related was removed, followed through on the 25002 error fix, reinstalled my CD-Rom drives, made sure sptd wasn't there, pretty much anything that I could find in the forum. Nothing worked. For example, when i have the Warcraft 3 Frozen Throne CD in the drive, and I double click to start the CDROM, it shows me a blank launching screen and hangs there. Then I had to press ctrl-alt-del 3, 4 times to get the warcraft screen to come up.