View Full Version : DT 4.03: Images won't mount after reboot

16.04.2006, 06:03
I recently installed DT 4.03 on a new system. Before this I had never used a version past 3.47 (and at the moment I am wishing I hadn't "upgraded"). After installing 4.03, I noticed after powering down that DT would no longer properly mount images - selecting an image would have no response.

I was unable to downgrade to 3.47 and actually have the system reboot properly (I see references on the forum to removing the dtscsi and stpd files/registry entries, but obviously it changes more in the system than just those), so I reinstalled 4.03, and it worked - again until the next reboot. I uninstalled 4.03 and installed Alcohol, same thing - it worked until the next reboot. Is this a known issue, or is there any way to work around this problem, or to fix it short of reinstalling Windows? I really don't want to go through the hassle of reformatting and reinstalling Windows over this issue, but it's looking more and more necessary.