View Full Version : Automatic reboot upon mount of cloneCD bf1942 backup

28.07.2003, 21:14
Hey guys,


My problem: I can mount an SVCD .BIN/.CUE just fine, but when I try to mount a CloneCD .CUE/.CCD (BF1942)
my system automatically reboots. I have tried an older version of D-Tools as well, and get the same problem.

If you are wondering why I am using a CloneCD .CCD/.CUE, it's because CDRwin won't read part of the BF1942 disk (presumeably because of copy-protection).

Is this a common problem, and if so, does anyone know a workaround for it? I have tried uninstalling CDRwin (along with the ASPI drivers it installs)
but that didn't work either. Also, I went into Control Panel -> System -> Advanced -> Startup & Recovery and unchecked "Automatically Reboot," but it still automatically reboots, so I can't get a look at the stop-screen (BSOD) information.

I have the Minidump, though, available if anyone needs to see it. I tried running 'strings' on it (in linux)
but it didn't yield too much information that I could understand.

On the same system, I had no problems with Win2K Pro (no service packs) and D-Tools 3.26 a while back. I have since reinstalled and updated Windows, and gotten the latest D-Tools, and this is my result.

Any help will be greatly appreciated!

My System:

Win2000 Pro SP4 5.00.2195
Pentium 4 2.0Ghz
GF4 Ti4600
Creative SB Audigy Platinum
Plextor PX-W4012A

All drivers are up to date.

Software I am currently using:

CDRwin 3.9B
Daemon Tools 3.33.0

I will be happy to provide more information if needed.


28.07.2003, 21:56
Update your CloneCD to newest version (

CDRWin creates good image, be sure to set the "error recovery" to "ignore", and enable the "RAW"-checkbox.
Why don´t mount normal CloneCD ccd? Btw I can mount cue/img created by CloneCD without any problems.

28.07.2003, 23:54
Ok well, I updated CloneCD, and that didn't help. Although, I am now able to use CDRwin to create the BIN/CUE, thanks to your help!

I failed to mention in my first post that my image file (the cloneCD .CCD/IMG) was located on a network drive that lives on a linux box. I use Samba on the linux machine to be able to mount stuff onto my windows machine, and everything else seems to work fine. For example, I can successfully mount a BIN/CUE of an SVCD just fine from the same location, just not the bf1942 BIN/CUE (that I just created w/CDRwin) or the .CCD/.IMG/.CUE that CloneCD made a while back.

I copied the BIN/CUE from the mounted linux drive to my local machine and tried it with no errors. I am hoping this sheds more light on the subject ...

On my linux box, I have a 120GB drive (where I'd really like to keep all that stuff)
so are there any methods for fixing this problem? :)

Once again, any help is and will be appreciated.

29.07.2003, 00:09
You should try to change your nic drivers. You could also try playing around with various settings for your card.

29.07.2003, 02:11
Any other suggestions? :?

29.07.2003, 02:15
This problem appear to only occur with some netowkr cards. If you can, try swapping cards.