View Full Version : Daemon tools completely gone mad

20.04.2006, 22:35
Ive been using daemon tools for a long long time without any problems, i installed a game with it today and was gonna play it, but daemon tools crashed. i double clicked exe, and it 'encounted a problem and needs to close' (the standard windows prompt) i tried again and again and still it did it. i tried reinstalling, but it came up with the same, i tried to uninstall, but the same, i restarted pc, but the same, i deleted it in registry then installed, but the same again, you get the drift by now. can anyone help? i dunno what else to do.

21.04.2006, 03:06
After you uninstalled DT, did you also uninstall SPTD ?

http://www.daemon-tools.cc/dtcc/download.php?mode=Download&id=87 (x86 Remover)

http://www.daemon-tools.cc/dtcc/download.php?mode=Download&id=86 (x64 Remover)

Then tried installing again?

on a side note, I have seen this issue happen when you have a game/software image that is corrupted/missing or incorrect data. Try making the image of the game from the origional CD/DVD again to be sure. See above post however.