PDA

View Full Version : I don't unistall daemon tools 3.47



lunamir
23.04.2006, 05:38
Bueno no se si alguien aki entiende Espaсol, pero yo lo intento.
Mi problema es que un buen dia, despues de desinstalar un programa al reiniciar el ordenador, se abrio una ventana y ponia algo asi, como que daemon tools no podia ejecutarse. Desde entonces el programa no funciona. He intentado desinstalarlo manualmente. He intentado de todo pero cuando empieza la desinstalacion me dice que no encuentra el archivo c:/windows/installer/daemon.msi y que no puede continuar con la desinstalacion. No se que hacer, he intentado instalar una version mas reciente pero tampoco. Lo mas gracioso es que en archivos de programa no tengo ninguna carpeta de daemon, y que aun asi (no encuentro ningun archivo del programa) las unidades virtuales que tenia creadas y cargadas con imagenes, siguen existiendo, pero no tengo ni el icono de la barra de tareas ni acceso directo, ni nada. Con lo cual no puedo ni montar ni desmontar ninguna imagen. Agradeceria cualquier ayuda porque estoy desesperado. He intentado restaurar el sistema a un punto de restauracion anterior a todo esto pero dice que no puede y que no ha modificado ni cambiado ningun archivo. No se que mas contar. Gracias de antemano.

Voy a traducir este texto al ingles con un traductor, no se como saldra. Rogaria una contestacion en Espaсol si fuera posible. Gracias

Ivan

English:

My problem is that a good day, after unistall a program on having restarted the computer, open a window and put write, as that daemon tools can't execute. Since then the program does not work. I have tried unistall manually. I have tried of everything but when it begins the unistall he says to me that does not find the file c:/windows/installer/daemon.msi and that it cannot continue with the unistall. Not that to do, I have not tried to install a version mas recent but either. Graceful it's that in files of program I do not have any folder of daemon, and that nonetheless (I do not find ningun file of the program) the virtual units that tape-worm created and loaded with images, they continue existing, but I have neither the icon of the bar of tasks nor direct access, nor anything. With which I can neither mount nor dismantle any image. thanks any help because I am desperate. I have tried to restore the system to a point of restoration previous and can't restore. Thanks very much