View Full Version : Installing problems.

30.04.2006, 11:49
When I install, it gets to the part where it asks me to restart my computer. After it restarts, it just goes back to the start of the installer and repeats. Any help would be appreciated.

03.05.2006, 10:51
Anyone? :confused:

03.05.2006, 11:39
daemon tools initialization error

05.05.2006, 15:46
It says "No Thread Specified".

05.05.2006, 20:03
It says "No Thread Specified".

try this link:

13.05.2006, 19:00
After a format I've come to reinstall Dtools (I've tried v4.0 and 4.3). When I start it say's it's going to do "SCSI Pass Through Direct (SPTD) layer software END USER LICENSE AGREEMENT: and I accept the user agreement. It then say's it need's to reboot so I do. Upon the restart I get the flash screen saying It's about to install and then I get the above message again... So I go through the process again and reboot and it prompts me to go through the whole lot AGAIN! I just keep going round in circles...

I've also uninstalled / reinstalled Windows Installer 3.1 and still no change. I've got no other emulators / VCD software on the PC and I'm the sole user with Full Admin Rights :cry

I've attached some screenies...

Any help I can get will be most welcome :thumbsup

Start (http://img.photobucket.com/albums/v671/paceturner/ss.jpg)

Before Reboot (http://img.photobucket.com/albums/v671/paceturner/ss2.jpg)

Flash Screen After Reboot (http://img.photobucket.com/albums/v671/paceturner/ss3.jpg)

Here We Go Again... (http://img.photobucket.com/albums/v671/paceturner/ss4.jpg)

13.05.2006, 20:20
PacE, I moved your post here. You question is the same as Jake7953's.

14.05.2006, 07:38
Thanks for that...I've checked the Event Log and there is nothing at all recorded in there...this is really baffling me now. As for the Manual Installation instructions in the Common Problems board I cant seem to find the topic :confused:

16.05.2006, 07:49
I've been trying to work around this for a few days now and still no joy. Does anyone have any idea's at all?

Thanks in advance :)

16.05.2006, 15:11
If you really need DT at the moment, then you can install version 3.47 if 4.x isn't working.

16.05.2006, 17:06
That's great...many thanks. Just installed 3.47 but need to wait till next reboot beforeI can see if all has gone OK. I might then try to uninstall it & then see if I can get v.4++ to install ;)