View Full Version : "virtual drive is not a supported win-32 application"

Mr Eck0
12.05.2006, 10:47
I hope someone out here can give me a hand on this one, because I'm absolutely stuck.

I installed the latest version of Daemon, 4.03, as well as the latest version of Alcohol 120%, and I get the same result if I want to mount an image. Whenever I want to mount something, the visible result in explorer is [insert image name]-1 /:G. If I then click on the virtual drive, I get the error message that this is not a win 32 application. I can access the files within the image by clicking on the little plus next to the assigned drivename, but again when I want to start an executable, the same error message appears.

Anyone with help please?


12.05.2006, 18:10
Did you try different images?
Maybe your image is broken.

12.05.2006, 19:08
Try rebooting?

And making an image of another CD or disc sounds like a good idea to pinpoint the cause to something faulty with the file you have been mounting.