PDA

View Full Version : Daemon Tools for Win9x



johnch99
15.05.2006, 07:43
Is there a version of Daemon Tools for Win9x?

NetSoerfer
15.05.2006, 08:21
Daemon Tools v3.47 is compatible to both Windows 2000/XP and Windows 98 et.al. - you'll find it in the download section.

Daemon Tools v4+ is not compatible to 16bit operating systems anymore, so you'll need at least Windows 2000.

Underheaven
15.05.2006, 12:43
There is a long discussion in this thread:

Windows ME support?