View Full Version : Windows XP BSOD on reboot after install

07.08.2003, 15:22
Hi guys,

I've just recently rebuilt my XP machine. When I installed DTools 3.33 and rebooted my machine failed to boot with the following technical info on the BSOD:

STOP: 0x0000007E (0xC0000005,0x8056BB5C,0xF443AC20,0xF443A920)

Unfortunately that is all the information I can give, crash dumps are enabled but at the point the crash occurs the system is not up enough to perform a dump. (I have crash dumps enabled). Only way to get out of this is to boot to last known good config, which removes the virtual scsi driver from the machine.

I'm running WinXP service pack 1A.
DTools 3.33
Nero 6 (Although I've tried with this removed, same problem).
Instant Copy 7 (Also removed to no avail).
Prassi Primo DVD 2.0 (Haven't tried removing this yet).

I have also removed my Nvidia drivers, tried disabling on board audio etc etc with no luck. Before the rebuild I was running 3.29 happily. I can't install 3.29 on this XP build either (same problem).

I haven't and will never have Easy CD installed on this machine.

Please help me out, it's driving me crazy not being able to mount images!!

Gotta love the Daemon Tools!!! Even more when it's running ;)


07.08.2003, 16:01
Do you have blindwrite installed? If yes, make sure it is 4.5.3 or greater.

08.08.2003, 10:30

Sorry. No blindwrite is or has been installed.

I was thinking about installing v4.5.3 just to see if it fixes my problems...

Any other thoughts?


08.08.2003, 15:40
try disabling onboard audio AND onboard gameport in BIOS, re-install Daemon, and reboot. This worked for me, worth a try. If it works and you need the gameport, just change the port number in your BIOS, good luck.

09.08.2003, 00:16
I've already tried disabling on board audio and I can't find anything in my bios about the game port.

I have an Asus P4B533E, it has alot of on board features, It seems a bit silly to me to have to cripple my hardware to get some software to run?

Especially when Dtools was running with my previous installation no problem... The hardware hasn't changed. All I can think is that either SP1a is buggy as hell, or some new driver I have downloaded is screwing everything.

I've tired other "vitrual SCSI" offerings for DVD/CD emulation and I get exactly the same results. Once there's a SCSI driver there, no boot for me.

The board also has a promise raid controller listed under SCSI devices, maybe it's driver is screwing st3wolf? But I can't exactly remove that one as it has drives on it and I need them...

and here I was thinking how great XP is for an MS OS.... Guess I had to have my mind changed sooner or later.


09.08.2003, 00:43
Please try uninstalling Prassi Primo DVD 2.0.

Apparently, dmp files are removed when running last good config. If you are able, can you try booting into recovery console after bsod. You can find this on windows xp setup. Copy the dmp file(s) C:\windows\miniump to C:\. Then use last known good config. If you manage to get your dmp files, email them to andareed@daemon-tools.cc

09.08.2003, 09:38
My symtoms were exactly the same as yours and I do mean exactly. I did post the problem in the forum along with alot of other people. Similarly no minidump file would be created for me to send for debugging. The problem was identical when installing Alcohol 120% (BSOD on re-boot followed by "unable to detect SCSI driver". I, like you tried absolutely everything and nothing worked, I gave up after finding that Clone CD and Nero Image Drive would install with no problems, then after awhile on the Alcohol forum someone suggested disabling the onboard sound and the onboard gameport. I have both on my card, the onboard sound was disabled because I never use it, but the onboard gameport was enabled. I set the gameport to disabled in BIOS and then Daemon installed first time, likewise with Alcohol. I agree with you it does seem a drastic solution particularly if you use those onboard facilities. See this previous thread loads of people with the same problem.



10.08.2003, 00:33

Thanks for the feedback. Here is the situation at present.

1. I tried booting to a recovery shell in order to copy my minidump out before doing a "boot from last known good config". Unfortuantely there is no crashdump being generated at all. I beleive that the crash is happening way early in the boot sequence (apparently before the service responsible for crash dumps has even started).

I haven't yet had another look through my bios to disable the onboard game port. I'm not really keen on doing this either as I do use it as a midi interface from time to time. Will keep you posted if I can find anything about the game port in there... I haven't to date, only sound, raid and lan. I'll keep trying though.


10.08.2003, 01:49
I attempted to insatll windows 98 last week. It failed to install and actually killed my winxp installation. The boot record was fine, but when booting xp I got stop error 7f.

I had to completely reinstall xp.

10.08.2003, 03:16
Ok. I've been right through my bios and turned off EVERY onboard PCI interface, sound, raid, firewire, lan.

DTools still fails exactly the same way.

Looks like a reinstall might be the only thing left for me.

When I get the time that is, I'll put dtools on straight after XP and before SP1a and see how I go then..

Please let me know if you can think of anything else in the mean time, I won't be able to re-install this thing for a week or so.

Thanks for the help.


10.08.2003, 23:18
@arkay: please mail me from a valid email adress to
venom386@daemon-tools.cc to discuss this issue.

01.09.2003, 23:18
I had exactly same problems last summer.

Look , I have an ECS (Elite) K7S6a motherboard with an SIS 745 chipset.

I have Daemon 3.33 installed and Nero 5.5.10 + imagze drive and Clone CD + Clone Drive.

I alos have Windows XP SP1 (classical) and all patches provided by Windows Updates (excepted Dx9.0b)

Last Week I had a little problem : Iset up too fast timings for my RAm so I have to do a "clear CMOS". I did'nt pay attention but if I disabled correctly modem and sound card bluit-in I forgot to disable GamePort and all the adresses and IRQ related.

And at the next boot I had many BSOD at boot : involving st3wolf.sys (and gafwload.sys : usb loader) and memory dumps and so on.

I reinstalled windows last week and it was so-so.... (dont know how to translate : sometimes it was Ok, sometimes blue screens) but with a reset i always could boot on my XP desk...

last sunday I had to set up 2 devices with Daemon Tools. It was Ok, and at the next boot all was wrong : BSOD memory dumps and so on.

I had to reformat my partition and reinstall XP but still same problem: i couldn't sometimes access the XP desk : BSOD ...

Now i look at this thread and I had the good idea to disable gameport on my motherboard.

Mow the ST3WOLF SCSI is Ok.

I hope it will go further.

but please try to solve the problem for the next version of DT please