PDA

View Full Version : cant use Deamon 4.00



Sidharth
20.05.2006, 17:36
whenever i try to use it it says Platform not supported

my OS is Win98

Copytrooper
20.05.2006, 20:01
How about reading the system requirements? v4.0x requires Windows 2000 or higher. Windows 9x/ME is NOT supported.
Use v3.47 instead.