PDA

View Full Version : Install problems



Wanemark
23.05.2006, 18:24
I've got a problem. As I try to open the D.tools setup 4.0.3 i get an error warning. It says: Platform is not supported, what does it mean?

Copytrooper
23.05.2006, 18:53
What is so difficult to understand? The version you try to install does not support your OS. That's it.
Which OS do you use?

Wanemark
24.05.2006, 17:38
Xp Home...

Copytrooper
24.05.2006, 18:47
Seems you downloaded the x64 version then. You've to use the x86 version.