PDA

View Full Version : IRQ problem



K-4U
25.05.2006, 11:58
Hello everybody, i'm new to daemon tools, first i had Daemon tools, but it didn't worked, i installed Alcohol 52% and that worked perfectly.
but i have reinstalled my computer and now non of the programs work :S.

When i check my hardware configuration it says:

Dit apparaat heeft onvoldoende vrije bronnen die kunnen worden gebruikt. (Code 12)

Als u dit apparaat wilt gebruiken, moet u een van de andere apparaten van dit systeem uitschakelen.

De stuurprogramma's voor dit apparaat worden verwijderd op het moment dat de computer opnieuw wordt opgestart. Alle wijzigingen die u voor dit apparaat hebt aangebracht gaan verloren.

U dient de computer opnieuw op te starten om de aan dit apparaat aangebrachte wijzigingen door te voeren.



Translation:

This device has insufficiently free sources which can be used. (Code 12)
If you want use this device, you must eliminate one of the other devices of this system. The changes for this device are removed the moment the computer is rebooted. All modifications which you have introduced for this device go lost.
You must start the computer again on to carry out the modifications introduced to this device.


Sources:
Interrupt Request (IRQ) 00 is being uses by:
Systeemtimer
Standaard-pc

I cannot change the IRQ in windows, does anyone know about this problem?

Please help me quick

Regards,
K-4u

chrashoverraid
25.05.2006, 13:08
you can change it in the BIOS (i think)....
i don't know alot about it......i hope you can find a solution dutch guy :) i am dutch to :P

arisma
25.05.2006, 14:47
try setting in bios the autoconfiguration for irq resources.